
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="12216308" />
        <link rel="icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Mobile home tenant rules offer more compensation - Houston Today</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mobile home tenant rules offer more compensation - Houston Today" />
<meta property="og:description" content="Evictions for redevelopment a long-time issue for NDP" />
<meta property="og:url" content="https://www.houston-today.com/news/mobile-home-tenant-rules-offer-more-compensation/" />
<meta property="og:site_name" content="Houston Today" />
<meta property="article:tag" content="BC legislature" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-06T14:30:00-07:00" />
<meta property="fb:app_id" content="133613626741289" />
<meta property="og:image" content="https://www.houston-today.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg" />
<meta property="og:image:secure_url" content="https://www.houston-today.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Evictions for redevelopment a long-time issue for NDP" />
<meta name="twitter:title" content="Mobile home tenant rules offer more compensation - Houston Today" />
<meta name="twitter:image" content="https://www.houston-today.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.houston-today.com/news/mobile-home-tenant-rules-offer-more-compensation/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.20.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.houston-today.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fmobile-home-tenant-rules-offer-more-compensation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fmobile-home-tenant-rules-offer-more-compensation%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-4',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.houston-today.com\/news\/mobile-home-tenant-rules-offer-more-compensation\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.houston-today.com\/news\/mobile-home-tenant-rules-offer-more-compensation\/"},"headline":"Mobile home tenant rules offer more compensation","datePublished":"2018-06-06T14:30:00+00:00","dateModified":"2018-06-06T14:30:00+00:00","thumbnailUrl":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2018\/06\/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2018\/06\/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Fletcher"},"publisher":{"@type":"Organization","name":"Houston Today","logo":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hto-logo.png","width":360,"height":52}},"contentLocation":{"@type":"Place","name":"Houston, B.C., Canada"},"dateline":"Houston, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;style type=&quot;text\/css&quot;&gt;&lt;\/style&gt; &lt;p class=&quot;p1&quot;&gt;Evictions for redevelopment a long-time issue for NDP &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1Z1","pub_code":"HTO","secondstreet_contest_feed":"http:\/\/houstontoday.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=HOTO"};

</script>

    </head>
    <body class="post-template-default single single-post postid-24791 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7430"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7427"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-7429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-22242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.houston-today.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.houston-today.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.houston-today.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.houston-today.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.houston-today.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.houston-today.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10811"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.houston-today.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.houston-today.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.houston-today.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.houston-today.com/submit">
                                    <img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
<!--	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/houston/v0j/weather-forecast/1366280" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354551911" class="aw-widget-current"  data-locationkey="1366280" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354551911" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7430"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7427"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.houston-today.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-24791 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-legislature" id="post-24791">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg" class="attachment-full size-full" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Mobile home parks have been squeezed out by redevelopment as property values rise. (Wikimedia Commons)</p></div>
                                    <h2 class="entry-title">Mobile home tenant rules offer more compensation</h2>
            <p class="lead"><style type="text/css"></style>
Evictions for redevelopment a long-time issue for NDP
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.houston-today.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a></li><li>Jun. 6, 2018 2:30 p.m.</li><li><a class="byline" href="https://www.houston-today.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fmobile-home-tenant-rules-offer-more-compensation%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Mobile+home+tenant+rules+offer+more+compensation+-+https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fmobile-home-tenant-rules-offer-more-compensation%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fmobile-home-tenant-rules-offer-more-compensation%2F&title=Mobile+home+tenant+rules+offer+more+compensation" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Mobile%20home%20tenant%20rules%20offer%20more%20compensation&ampsubject=Mobile%20home%20tenant%20rules%20offer%20more%20compensation&amp;body=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fmobile-home-tenant-rules-offer-more-compensation%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><style type="text/css"></style>
</p>
<p>More than a decade after Surrey MLA Harry Bains called for better protection for mobile home park tenants facing eviction, new regulations took effect Wednesday to increase their compensation.</p>
<p>Changes include requiring 12-month notice to end tenancy when owners want to close or convert a mobile home park to another land use. That&rsquo;s one of the changes called for in a private members&rsquo; bill Bains tabled in the B.C. legislature in March 2007. <ins>(Details of changes are available <a href="https://www2.gov.bc.ca/gov/content/housing-tenancy/residential-tenancies/changes-to-tenancy-laws" target="_blank">here</a>.)</ins></p>
<p>Compensation for evicted tenants is now set at $20,000, an increase from the previous requirement that the landlord pay 12 months worth of pad rental fees.</p>
<p><ins><strong>RELATED: <a href="https://www.quesnelobserver.com/business/b-c-rental-housing-review-begins-in-june/" target="_blank">B.C. rental housing review begins</a></strong></ins></p>
<p>Mobile home tenants have been affected by rising property values and redevelopment, and in many cases long-term residents are unable to relocate their units. The new regulations also require additional compensation if a home can&rsquo;t be moved, and tenants are not responsible for disposal costs.</p>
<p>The compensation is payable if the home can&rsquo;t be moved to another site within a &ldquo;reasonable distance,&rdquo; and if the tenant does not owe any tax in relation to the home.</p>
<p>An earlier change in the Residential Tenancy Act also tightened rules for fixed-term tenancy, allowing eviction only if the tenancy agreement is a sublease, or if a landlord&rsquo;s close family member intends to move in.</p>
<p>The B.C. housing ministry says it has retained measures to allow landlords to protect themselves from problem tenants.</p>
<hr width=“75%”>
<p><a href="https://twitter.com/tomfletcherbc" target="_blank">@tomfletcherbc</a><a href=“mailto:tfletcher@blackpress.ca" target="_blank"><br />tfletcher@blackpress.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews/?ref=aymt_homepage_panel" target="_blank">Facebook</a> and follow us on <a href=
"http://twitter.com/BlackPressMedia“ target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.houston-today.com/news/mobile-home-tenant-rules-offer-more-compensation/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.houston-today.com/news/feds-avert-possible-delay-of-marijuana-bill/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Feds avert possible delay of marijuana bill</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.houston-today.com/news/b-c-doctors-told-not-to-limit-opioids-or-refuse-care-of-chronic-pain-patients/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. doctors told not to limit opioids or refuse care of chronic pain patients</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.houston-today.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-fb87a15cd3d4a4a391b0a7a86a7e080a --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/houston-bioblitz-beats-last-years-count/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2.jpg 1916w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-300x201.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-1024x685.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-640x428.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-1200x803.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-300x201@2x.jpg 600w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-640x428@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/houston-bioblitz-beats-last-years-count/"><h5 class="active">Houston Bioblitz beats last year&#8217;s count</h5></a><p class="lead show-for-medium">The event documents the Upper Bulkley Watershed’s biodiversity
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/houston-gains-new-bus-service/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/houston-gains-new-bus-service/"><h5 class="active">Houston gains new bus service</h5></a><p class="lead show-for-medium">Service implemented as Greyhound departs northern B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/plans-for-huckleberry-camp-still-on-track/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink.jpg 632w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink-300x165.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink-300x165@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 632px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/plans-for-huckleberry-camp-still-on-track/"><h5 class="active">Plans for Huckleberry camp still on track</h5></a><p class="lead show-for-medium">TransCanada abandons plans for camp near Burns Lake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/debit-accepted-on-new-bc-bus-north/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/12135530_web1_180606-HTO-BC-Transit-schedule.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/12135530_web1_180606-HTO-BC-Transit-schedule.jpg 928w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/12135530_web1_180606-HTO-BC-Transit-schedule-300x167.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/12135530_web1_180606-HTO-BC-Transit-schedule-640x357.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/12135530_web1_180606-HTO-BC-Transit-schedule-300x167@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 928px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/debit-accepted-on-new-bc-bus-north/"><h5 class="active">Debit accepted on new BC Bus North</h5></a><p class="lead show-for-medium">After first announcing a credit card would be needed, debit accepted as riders get on Hwy 16 bus.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/potato-chip-bags-plastic-pouches-now-accepted-in-new-recycle-b-c-program/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12153751_web1_plasticbagmaterial.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12153751_web1_plasticbagmaterial.jpg 700w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12153751_web1_plasticbagmaterial-300x195.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12153751_web1_plasticbagmaterial-640x416.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12153751_web1_plasticbagmaterial-300x195@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/potato-chip-bags-plastic-pouches-now-accepted-in-new-recycle-b-c-program/"><h5 class="active">Potato chip bags, plastic pouches now accepted in new Recycle B.C. program</h5></a><p class="lead show-for-medium">Program starts in June across 116 depots in B.C., to expand everywhere in province by 2019
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/trending-now/video-deer-and-rabbit-frolic-in-vancouver-island-park/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12183872_web1_180605-CVR-M-Screen-Shot-2018-06-05-at-9.47.55-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12183872_web1_180605-CVR-M-Screen-Shot-2018-06-05-at-9.47.55-AM.jpg 1110w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12183872_web1_180605-CVR-M-Screen-Shot-2018-06-05-at-9.47.55-AM-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12183872_web1_180605-CVR-M-Screen-Shot-2018-06-05-at-9.47.55-AM-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12183872_web1_180605-CVR-M-Screen-Shot-2018-06-05-at-9.47.55-AM-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12183872_web1_180605-CVR-M-Screen-Shot-2018-06-05-at-9.47.55-AM-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1110px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/trending-now/video-deer-and-rabbit-frolic-in-vancouver-island-park/"><h5 class="active">VIDEO: Deer and rabbit frolic in B.C. park</h5></a><p class="lead show-for-medium">Bambi and Thumper play in a Comox greenspace
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/family-members-resume-north-okanagan-search-for-missing-alberta-plane/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12219566_web1_180122-RTR-PLANE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12219566_web1_180122-RTR-PLANE_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12219566_web1_180122-RTR-PLANE_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12219566_web1_180122-RTR-PLANE_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12219566_web1_180122-RTR-PLANE_1-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12219566_web1_180122-RTR-PLANE_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/family-members-resume-north-okanagan-search-for-missing-alberta-plane/"><h5 class="active">Family members resume North Okanagan search for missing Alberta plane</h5></a><p class="lead show-for-medium">Couple were en route from Penticton to Edmonton in November when it disappeared
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/opinion/zytaruk-keeping-homicide-victims-names-from-public-a-disturbing-trend/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12211617_web1_11791542_web1_180510-NBU-shooting-ferry-terminal-PUSH_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12211617_web1_11791542_web1_180510-NBU-shooting-ferry-terminal-PUSH_1.jpg 1013w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12211617_web1_11791542_web1_180510-NBU-shooting-ferry-terminal-PUSH_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12211617_web1_11791542_web1_180510-NBU-shooting-ferry-terminal-PUSH_1-640x426.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12211617_web1_11791542_web1_180510-NBU-shooting-ferry-terminal-PUSH_1-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1013px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/opinion/zytaruk-keeping-homicide-victims-names-from-public-a-disturbing-trend/"><h5 class="active">ZYTARUK: Keeping homicide victims&#8217; names from public a disturbing trend</h5></a><p class="lead show-for-medium">Not revealing the identities of homicide victims is bad public policy, and here’s why
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/trending-now/b-c-woman-chased-by-deer-prompts-warning-from-conservation/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1.jpg 1400w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1-1200x801.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1-300x200@2x.jpg 600w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218661_web1_180307-OBN-Deer-1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/trending-now/b-c-woman-chased-by-deer-prompts-warning-from-conservation/"><h5 class="active">B.C. woman chased by deer, prompts warning from conservation</h5></a><p class="lead show-for-medium">Agressive deer leaves woman rattled and warning others on Vancouver Island
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/video-conservation-group-buys-kootenay-farm-to-protect-grizzlies-elk-trout/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218610_web1_NCC-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218610_web1_NCC-GPS.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218610_web1_NCC-GPS-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218610_web1_NCC-GPS-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218610_web1_NCC-GPS-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12218610_web1_NCC-GPS-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/video-conservation-group-buys-kootenay-farm-to-protect-grizzlies-elk-trout/"><h5 class="active">VIDEO: Conservation group buys Kootenay farm to protect grizzlies, elk, trout</h5></a><p class="lead show-for-medium">Nature Conservancy of Canada brings 43 hectares near Morrissey Meadows into conservation fold
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-doctors-told-not-to-limit-opioids-or-refuse-care-of-chronic-pain-patients/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription-1024x681@2x.jpg 2048w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription-1024x681.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription-640x426.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription-1200x798.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription-300x200@2x.jpg 600w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216150_web1_180606-BPD-M-AirForce_doctor-prescription-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-doctors-told-not-to-limit-opioids-or-refuse-care-of-chronic-pain-patients/"><h5 class="active">B.C. doctors told not to limit opioids or refuse care of chronic pain patients</h5></a><p class="lead show-for-medium">College of Physicians and Surgeons of B.C. updated its standard of practice for prescribing opioids
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/mobile-home-tenant-rules-offer-more-compensation/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12216308_web1_20180606-BPD-mobile-home-park-wikicommons-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/mobile-home-tenant-rules-offer-more-compensation/"><h5 class="active">Mobile home tenant rules offer more compensation</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Evictions for redevelopment a long-time issue for NDP
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/its-breeding-season-so-look-out-for-dive-bombing-crows/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12212867_web1_Crow1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12212867_web1_Crow1C.jpg 960w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12212867_web1_Crow1C-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12212867_web1_Crow1C-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12212867_web1_Crow1C-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/its-breeding-season-so-look-out-for-dive-bombing-crows/"><h5 class="active">It&#8217;s breeding season, so look out for dive-bombing crows</h5></a><p class="lead show-for-medium">Breeding leads to some wacky behaviour by animals across B.C. through the spring
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/out-of-control-wildfire-burning-east-of-fairmont-hot-springs/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213293_web1_Screen-Shot-2018-06-06-at-9.01.19-AM-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213293_web1_Screen-Shot-2018-06-06-at-9.01.19-AM-copy.jpg 993w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213293_web1_Screen-Shot-2018-06-06-at-9.01.19-AM-copy-300x199.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213293_web1_Screen-Shot-2018-06-06-at-9.01.19-AM-copy-640x425.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12213293_web1_Screen-Shot-2018-06-06-at-9.01.19-AM-copy-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 993px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/out-of-control-wildfire-burning-east-of-fairmont-hot-springs/"><h5 class="active">&#8216;Out of control&#8217; wildfire burning east of Fairmont Hot Springs</h5></a><p class="lead show-for-medium">54 hectare blaze discovered Sunday. Currently burning out of control
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-24709" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/plans-for-huckleberry-camp-still-on-track/">Plans for Huckleberry camp still on track</a></h5>
				<p class="lead web show-for-medium hide-for-large">TransCanada abandons plans for camp near Burns Lake
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/plans-for-huckleberry-camp-still-on-track/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink.jpg 632w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink-300x165.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12079243_web1_180606-HTO-Coastal-GasLink-300x165@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 632px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24706" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/houston-gains-new-bus-service/">Houston gains new bus service</a></h5>
				<p class="lead web show-for-medium hide-for-large">Service implemented as Greyhound departs northern B.C.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/houston-gains-new-bus-service/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12135173_web1_Greyhound-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1024px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24722" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/houston-bioblitz-beats-last-years-count/">Houston Bioblitz beats last year&#8217;s count</a></h5>
				<p class="lead web show-for-medium hide-for-large">The event documents the Upper Bulkley Watershed’s biodiversity
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/houston-bioblitz-beats-last-years-count/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2.jpg 1916w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-300x201.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-1024x685.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-640x428.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-1200x803.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-300x201@2x.jpg 600w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12121978_web1_180606-HTO-Houston-Bioblitz2-640x428@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24698" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/vancouver-island-infant-receives-emergency-medical-care-after-eating-caterpillar/">B.C. infant receives emergency medical care after eating caterpillar</a></h5>
				<p class="lead web show-for-medium hide-for-large">Eight-month-old child on Vancouver Island taken to hospital for surgery to remove caterpillar parts
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/vancouver-island-infant-receives-emergency-medical-care-after-eating-caterpillar/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12201560_web1_180607-NBU-KenzieCaterpillarIncident.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12201560_web1_180607-NBU-KenzieCaterpillarIncident.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12201560_web1_180607-NBU-KenzieCaterpillarIncident-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12201560_web1_180607-NBU-KenzieCaterpillarIncident-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12201560_web1_180607-NBU-KenzieCaterpillarIncident-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12201560_web1_180607-NBU-KenzieCaterpillarIncident-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24733" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/b-c-woman-fights-for-a-life-changing-surgery/">B.C. woman fights for a life-changing surgery</a></h5>
				<p class="lead web show-for-medium hide-for-large">A Salmon Arm Parkinson’s patient lobbies government to fund another operating room
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/b-c-woman-fights-for-a-life-changing-surgery/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023.jpg 2000w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023-1200x800.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023-300x200@2x.jpg 600w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203555_web1_20180521-SAA-Maureen-Parkinson-s-JE-023-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24748" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/ferrari-under-fire-fo-confusing-toronto-skyline-for-montreal/">Ferrari under fire for confusing Toronto skyline for Montreal</a></h5>
				<p class="lead web show-for-medium hide-for-large">Ferrari ridiculed after posting image on Twitter of ‘Montreal’ showing Toronto skyline
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/ferrari-under-fire-fo-confusing-toronto-skyline-for-montreal/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203706_web1_180606-CPW-ferrari.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203706_web1_180606-CPW-ferrari.jpg 660w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203706_web1_180606-CPW-ferrari-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203706_web1_180606-CPW-ferrari-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203706_web1_180606-CPW-ferrari-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24755" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/saskatchewan-school-shooter-to-appeal-sentence/">Saskatchewan mother angered daughter&#8217;s killer to appeal sentence</a></h5>
				<p class="lead web show-for-medium hide-for-large">La Loche school shooter convicted of killing 4, injuring 7, to appeal sentence
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/saskatchewan-school-shooter-to-appeal-sentence/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203851_web1_180606-CPW-schoolshooterappeal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203851_web1_180606-CPW-schoolshooterappeal.jpg 660w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203851_web1_180606-CPW-schoolshooterappeal-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203851_web1_180606-CPW-schoolshooterappeal-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/12203851_web1_180606-CPW-schoolshooterappeal-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Houston Today</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.houston-today.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/./local-news/">Houston News</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/weather/">Houston Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Houston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Houston Today and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.20.6'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.20.6'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>


</body>
</html>
