
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22243610" />
        <link rel="icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Kamloops business owners say &#8216;rude, unruly&#8217; customers need to start following COVID rules &#8211; Houston Today</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.houston-today.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.37' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3137'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.houston-today.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.houston-today.com : wp-post-tag : coronavirus")
_cc14244.add("int", "www.houston-today.com : wp-post-tag : restaurants")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-4',{'dimension1': 'Wire Service','dimension2': 'home2,news', 'dimension3': 'coronavirus,restaurants', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Wire Service','dimension2': 'home2,news', 'dimension3': 'coronavirus,restaurants', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'home2,news', 'dimension3': 'coronavirus,restaurants', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'home2,news', 'dimension3': 'coronavirus,restaurants', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Houston Today" />
<meta property="og:url" content="https://www.houston-today.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/" />
<meta property="og:title" content="Kamloops business owners say &#8216;rude, unruly&#8217; customers need to start following COVID rules - Houston Today" />
<meta name="description" content="Some incidents have even turned violent, restaurant owners say" />
<meta property="og:description" content="Some incidents have even turned violent, restaurant owners say" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-27T11:20:00-07:00" />
<meta property="og:image" content="https://www.houston-today.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.houston-today.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kamloops business owners say &#8216;rude, unruly&#8217; customers need to start following COVID rules - Houston Today" />
<meta property="twitter:description" content="Some incidents have even turned violent, restaurant owners say" />
<meta property="twitter:image" content="https://www.houston-today.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-1024x683.jpg" />
<meta property="fb:app_id" content="133613626741289" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.houston-today.com\/news\/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.houston-today.com\/news\/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules\/"},"headline":"Kamloops business owners say &#8216;rude, unruly&#8217; customers need to start following COVID rules","datePublished":"2020-07-27T11:20:00-07:00","dateModified":"2020-07-27T11:29:41-07:00","thumbnailUrl":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2020\/07\/22243610_web1_rude-customers-mittz.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2020\/07\/22243610_web1_rude-customers-mittz.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Houston Today","logo":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hto-logo.png","width":360,"height":52}},"contentLocation":{"@type":"Place","name":"Houston, B.C., Canada"},"dateline":"Houston, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Some incidents have even turned violent, restaurant owners say &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1Z1","pub_code":"HTO","secondstreet_contest_feed":"http:\/\/houstontoday.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=HOTO"};

</script>
    </head>
    <body class="post-template-default single single-post postid-77900 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-28743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-58858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58858"><a href="https://www.houston-today.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70492"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-54273" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54273"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-54274" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54274"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-54275" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54275"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-54276" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54276"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74153"><a href="https://www.houston-today.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74155"><a href="https://www.houston-today.com/./travel/">Local Travel</a></li>
	<li id="menu-item-74157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74157"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-65995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65995"><a href="https://www.houston-today.com/newsletters/">Newsletters</a></li>
<li id="menu-item-64443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64443"><a href="//autos.houston-today.com/">Autos</a></li>
<li id="menu-item-38863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38863"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-22242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-51129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51129"><a href="https://www.houston-today.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-30160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li id="menu-item-57071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57071"><a href="https://www.houston-today.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li id="menu-item-25984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-52250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52250"><a href="https://www.houston-today.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-62794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62794"><a href="https://www.houston-today.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-35354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35354"><a href="https://www.houston-today.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-70505" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-70505"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-28748" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28748"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-65997" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-65997"><a href="https://www.houston-today.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-74154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74154"><a href="https://www.houston-today.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-74156" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74156"><a target="_blank" rel="noopener noreferrer" href="https://www.houston-today.com/./travel/">Local Travel</a></li>
	<li id="menu-item-74158" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-74158"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-64444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64444"><a href="//autos.houston-today.com/">Autos</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-31885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31885"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.houston-today.com/./video/">Video</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.houston-today.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.houston-today.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10811"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71357" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-71357"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.houston-today.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.houston-today.com/submit">
                                    <img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank" rel="noopener noreferrer"></a></li>
<!--	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/houston/v0j/weather-forecast/1366280" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354551911" class="aw-widget-current"  data-locationkey="1366280" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354551911" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58858"><a href="https://www.houston-today.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70492"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54273"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54274"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54275"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54276"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74153"><a href="https://www.houston-today.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74155"><a href="https://www.houston-today.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74157"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65995"><a href="https://www.houston-today.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64443"><a href="//autos.houston-today.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38863"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51129"><a href="https://www.houston-today.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57071"><a href="https://www.houston-today.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52250"><a href="https://www.houston-today.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62794"><a href="https://www.houston-today.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-77900 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-coronavirus tag-restaurants" id="post-77900">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz.jpg" class="attachment-full size-full" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>The aftermath of a violent incident at Mittz Kitchen on July 4, when a customer pushed owner Steve Mitton over a table and smashed a plate of food on the floor over being asked to follow COVID-19 safety protocols. (Kamloops This Week)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Kamloops business owners say &#8216;rude, unruly&#8217; customers need to start following COVID rules</h2>
            <p class="lead">Some incidents have even turned violent, restaurant owners say
</p>            <ul class="author-meta"><li>Jul. 27, 2020 11:20 a.m.</li><li><a class="byline" href="https://www.houston-today.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Kamloops+business+owners+say+%E2%80%98rude%2C+unruly%E2%80%99+customers+need+to+start+following+COVID+rules&amp;url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F&title=Kamloops+business+owners+say+%E2%80%98rude%2C+unruly%E2%80%99+customers+need+to+start+following+COVID+rules" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Kamloops%20business%20owners%20say%20%E2%80%98rude%2C%20unruly%E2%80%99%20customers%20need%20to%20start%20following%20COVID%20rules&amp;body=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.houston-today.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p><em>&#8211; <a href="https://www.kamloopsthisweek.com/" target="_blank" rel="noopener noreferrer">Kamloops This Week</a></em></p>
<p>As businesses navigate Phase 3 of B.C.&rsquo;s restart plan, a number of store owners have encountered a troubling trend of rude customers and mistreatment of staff in response to COVID-19 safety protocols.</p>
<p>&ldquo;It&rsquo;s really unfortunate because a lot of the business community has invested in protocols and barriers to make sure their customers are safe,&rdquo; said Acacia Pangilinan, executive director of the Kamloops Chamber of Commerce.</p>
<p>Pangilinan said as more businesses resume operations and welcome customers back, the number of owners sounding the alarm has grown.</p>
<p>&ldquo;We&rsquo;re seeing both sides. Some are being fantastic and others, well, some store owners are just telling them not to come, to not be a customer anymore,&rdquo; Pangilinan said.</p>
<p>She believes the behaviour seen among some customers comes from added stress, with people tired of being in quarantine. Pangilinan has heard of incidents in all sectors, including the retail and service industries.</p>
<p>&ldquo;It&rsquo;s at the point where businesses are putting up signage saying that if their employees aren&rsquo;t treated respectfully, they aren&rsquo;t going to serve you or have you as a customer,&rdquo; she said.</p>
<p>One such example is at Senor Froggy, where the owner of the local chain, Robert Stodola, has had to stand up for his staff, who have been so been bombarded by mistreatment that he gave them all a long weekend off, from Friday to Monday, this past weekend.</p>
<p>&ldquo;It&rsquo;s been death by a thousand cuts,&rdquo; he said of how his employees, many of whom are teens, have been treated by people.</p>
<p>Stodola said 99 per cent of his customers have been amazing and are reacting well to safety protocols, but added some are finding licence in their frustrations with the pandemic-related measures to abuse staff.</p>
<p>&ldquo;A lot of it is low-key, profanity under their breaths and things like that,&rdquo; he said.</p>
<p>But other incidents have included people lashing out at staff over being asked to wash their hands or wait in line to place orders.</p>
<p>Stodola said while orders do take longer to place, due to only being able to run one till to follow physical-distancing guidelines and cleaning procedures between customers, the kitchen is running at full speed and people have not been waiting longer once their orders are placed.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>A sign posted at Senor Froggy locations reads: &ldquo;Every one of them is someone&rsquo;s child &mdash; it could be your child,&rdquo; and &ldquo;Do not be rude to them or you will be asked to leave.&rdquo;</p>
<p>Stodola has managed to keep all of his employees during the pandemic and has even hired since it started. But with how they&rsquo;ve been treated, he has had to pay close attention to how they are handling the added stress.</p>
<p>&ldquo;We&rsquo;re just getting into this. It&rsquo;s a new normal. Everybody needs to remember that it&rsquo;s going to be like this for awhile. Don&rsquo;t fight it. It is what it is,&rdquo; he said when asked what he wants customers to know before coming to Senor Froggy locations.</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/b-c-restaurant-group-warns-members-to-follow-covid-rules-or-shut-down/" target="_blank" rel="noopener noreferrer">B.C. restaurant group warns members to follow COVID rules &#8211; or shut down</a></strong></ins></p>
<p>Other incidents have even turned violent, including an assault that took place at downtown restaurant Mittz Kitchen in early July that ended with owner Steve Mitton being pushed over a table and a plate of food smashed on the floor.</p>
<p>A group of nine arrived at Mittz on July 4, its second stop on a wine tour with TasteFull Excursions. Because of safety guidelines, the group was told it could only be accommodated if sat in groups of six or fewer at restaurants and wineries.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Mitton said the group was obnoxious from the beginning, harassing his staff and trying to order more liquor than allowed, but the conflict came after the group repeatedly pushed its tables together.</p>
<p>After he confronted the group for a third time over the matter, Mitton said one patron smashed a plate of food on the floor and pushed him over a table.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Mitton said he had never experienced anything like it in his nearly 30-year restaurant career and reported the incident to the Kamloops RCMP.</p>
<p>TasteFull Excursions owner Maatje Stamp-Vincent said she has had many customers who are thankful for the safety protocols the tour company &mdash; and its stops &mdash; have put in place, but also others who she said have &ldquo;behaved like children.&rdquo;</p>
<p>&ldquo;I&rsquo;ve had to grit my teeth, but I&rsquo;m kind of done with that,&rdquo; she said, frustrated with people who don&rsquo;t follow the rules.</p>
<p>&ldquo;If a group really wants to get down and dirty and be unruly and rude, I&rsquo;m not interested. I&rsquo;m just not interested,&rdquo; she said, noting that groups must agree to follow all safety protocols before embarking on a tour.</p>
<p>Pangilinan said more should be done to communicate the need for COVID-19 safety protocols.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>To that end, the Kamloops Chamber of Commerce released a video last week sharing tips on how to safely support local businesses while they continue to recover.</p>
<p>&ldquo;I think we need to see leadership across all sectors &mdash; community leaders, not just business leaders, talking about the importance of the safety protocols,&rdquo; Pangilinan said.</p>
<p>&ldquo;And I think consumers do need to have their eyes opened a little bit. These protocols are not put into place to make things difficult. They&rsquo;re put in place to keep people safe.&rdquo;</p>
<p><ins></p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
<p></ins></p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/restaurants/">Restaurants</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.houston-today.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Kamloops+business+owners+say+%E2%80%98rude%2C+unruly%E2%80%99+customers+need+to+start+following+COVID+rules&amp;url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F&title=Kamloops+business+owners+say+%E2%80%98rude%2C+unruly%E2%80%99+customers+need+to+start+following+COVID+rules" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Kamloops%20business%20owners%20say%20%E2%80%98rude%2C%20unruly%E2%80%99%20customers%20need%20to%20start%20following%20COVID%20rules&amp;body=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fkamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.houston-today.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.houston-today.com/news/federal-government-commits-625-million-in-child-care-funding/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Federal government commits $625 million in child care funding</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.houston-today.com/news/hundreds-rally-to-help-vancouver-woman-find-mamabear-with-recording-of-mothers-voice/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Hundreds rally to help Vancouver woman find &#8216;Mamabear&#8217; with recording of mother&#8217;s voice</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.houston-today.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/man-fined-after-tossing-box-of-breakfast-cereal-at-bear-in-northwestern-b-c/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22233004_web1_116154421_4219687791406073_1959914714290699073_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22233004_web1_116154421_4219687791406073_1959914714290699073_o.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22233004_web1_116154421_4219687791406073_1959914714290699073_o-300x203.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22233004_web1_116154421_4219687791406073_1959914714290699073_o-768x518.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22233004_web1_116154421_4219687791406073_1959914714290699073_o-1024x691.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22233004_web1_116154421_4219687791406073_1959914714290699073_o-640x432.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/man-fined-after-tossing-box-of-breakfast-cereal-at-bear-in-northwestern-b-c/"><h5 class="active">Man fined after tossing box of breakfast cereal at bear in northwestern B.C.</h5></a><p class="lead show-for-medium">A motorist witnessed the incident along Highway 16 and called police
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/smithers-rcmp-seek-missing-man-from-yukon/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225620_web1_200729-SIN-missing-person-roy-pawluk-smithers_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225620_web1_200729-SIN-missing-person-roy-pawluk-smithers_1.jpg 376w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225620_web1_200729-SIN-missing-person-roy-pawluk-smithers_1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 376px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/smithers-rcmp-seek-missing-man-from-yukon/"><h5 class="active">UPDATE: Yukon man missing from Smithers found at home in Whitehorse</h5></a><p class="lead show-for-medium">Roy Pawluk disappeared from the fairgrounds on July 23
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/northern-health-sees-eight-new-covid-19-cases/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222779_web1_200729-LDN-NorthernHealth-BCCDC_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222779_web1_200729-LDN-NorthernHealth-BCCDC_1.jpg 864w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222779_web1_200729-LDN-NorthernHealth-BCCDC_1-300x205.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222779_web1_200729-LDN-NorthernHealth-BCCDC_1-768x525.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222779_web1_200729-LDN-NorthernHealth-BCCDC_1-640x438.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/northern-health-sees-eight-new-covid-19-cases/"><h5 class="active">Northern Health sees eight new Covid-19 cases</h5></a><p class="lead show-for-medium">A significant BC-wide jump in cases by 30
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/8-new-covid-19-cases-in-b-c-s-northwest-as-cases-increase-dramatically/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222317_web1_20200723-BPD-bonnie-henry-july17.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222317_web1_20200723-BPD-bonnie-henry-july17.20.bcg.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222317_web1_20200723-BPD-bonnie-henry-july17.20.bcg-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222317_web1_20200723-BPD-bonnie-henry-july17.20.bcg-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222317_web1_20200723-BPD-bonnie-henry-july17.20.bcg-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22222317_web1_20200723-BPD-bonnie-henry-july17.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/8-new-covid-19-cases-in-b-c-s-northwest-as-cases-increase-dramatically/"><h5 class="active">8 new COVID-19 cases in B.C.&#8217;s northwest as cases increase dramatically</h5></a><p class="lead show-for-medium">That brings the total test-positive cases in the region to 25
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-environmental-group-asks-court-to-revoke-governments-wolf-cull-permits/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22211059_web1_CP18204325.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22211059_web1_CP18204325.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22211059_web1_CP18204325-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22211059_web1_CP18204325-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22211059_web1_CP18204325-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22211059_web1_CP18204325-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-environmental-group-asks-court-to-revoke-governments-wolf-cull-permits/"><h5 class="active">B.C. environmental group asks court to revoke government&#8217;s wolf cull permits</h5></a><p class="lead show-for-medium">The petition says it wants the court to clarify the law
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/stop-passing-the-buck-on-tent-camps-horgan-tells-municipalities/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/stop-passing-the-buck-on-tent-camps-horgan-tells-municipalities/"><h5 class="active">Stop passing the buck on tent camps, Horgan tells municipalities</h5></a><p class="lead show-for-medium">Victoria, other cities advised to enforce their own bylaws
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/trending-now/canadians-pick-pierre-trudeau-as-the-top-prime-minister-since-1968-new-poll-suggests/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242527_web1_CP16235865.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242527_web1_CP16235865.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242527_web1_CP16235865-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242527_web1_CP16235865-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242527_web1_CP16235865-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242527_web1_CP16235865-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/trending-now/canadians-pick-pierre-trudeau-as-the-top-prime-minister-since-1968-new-poll-suggests/"><h5 class="active">Canadians pick Pierre Trudeau as the top prime minister since 1968, new poll suggests</h5></a><p class="lead show-for-medium">Poll shows 54 per cent of Canadians believe former NDP leader Jack Layton would have made good prime minister
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/virtual-town-hall-on-july-28-will-examine-food-security-in-b-c-s-northwest/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245180_web1_200731-HGO-bachrach-food-townhall-garden_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245180_web1_200731-HGO-bachrach-food-townhall-garden_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245180_web1_200731-HGO-bachrach-food-townhall-garden_1-300x207.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245180_web1_200731-HGO-bachrach-food-townhall-garden_1-768x529.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245180_web1_200731-HGO-bachrach-food-townhall-garden_1-1024x705.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245180_web1_200731-HGO-bachrach-food-townhall-garden_1-640x441.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/virtual-town-hall-on-july-28-will-examine-food-security-in-b-c-s-northwest/"><h5 class="active">Virtual town hall on July 28 will examine food security in B.C.&#8217;s northwest</h5></a><p class="lead show-for-medium">Skeena—Bulkley Valley MP Taylor Bachrach hosting guests Alistair McGregor, Jessie Housty
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-rcmp-arrest-man-who-allegedly-jumped-u-s-canada-border-floated-down-river-naked/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing.jpg 1198w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1198px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-rcmp-arrest-man-who-allegedly-jumped-u-s-canada-border-floated-down-river-naked/"><h5 class="active">B.C. RCMP arrest man who allegedly jumped U.S.&#8211; Canada border, floated down river naked</h5></a><p class="lead show-for-medium">The incident occurred Friday around 4:30 p.m.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/"><h5 class="active">Kamloops business owners say &#8216;rude, unruly&#8217; customers need to start following COVID rules</h5></a><p class="lead show-for-medium">Some incidents have even turned violent, restaurant owners say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/sports/nhls-rob-shick-goes-inside-the-bubble-for-pro-hockeys-restart/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1.jpg 2048w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/sports/nhls-rob-shick-goes-inside-the-bubble-for-pro-hockeys-restart/"><h5 class="active">NHL&#8217;s Rob Shick goes &#8216;inside the bubble&#8217; for pro hockey&#8217;s restart</h5></a><p class="lead show-for-medium">B.C.-born senior officiating manager heads to camp in Toronto, missing his B.C. golf classic
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/several-people-sent-to-hospital-after-multi-vehicle-crash-on-sea-to-sky/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS.jpg 2048w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/several-people-sent-to-hospital-after-multi-vehicle-crash-on-sea-to-sky/"><h5 class="active">Several people sent to hospital after multi-vehicle crash on Sea to Sky</h5></a><p class="lead show-for-medium">Police and first responders closed the highway for 10 hours while investigators looked into the case of the crash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/hundreds-rally-to-help-vancouver-woman-find-mamabear-with-recording-of-mothers-voice/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/hundreds-rally-to-help-vancouver-woman-find-mamabear-with-recording-of-mothers-voice/"><h5 class="active">Hundreds rally to help Vancouver woman find &#8216;Mamabear&#8217; with recording of mother&#8217;s voice</h5></a><p class="lead show-for-medium">Ryan Reynolds offers up $5,000 reward for missing bear
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/"><h5 class="active">Alberta family believes lug nuts purposely loosened in Summerland after tire flies off</h5></a><p class="lead show-for-medium">The incident allegedly occurred on July 23 in near Canmore Alberta
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-77869" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/admiral-lashes-out-at-hateful-comments-as-navy-looks-to-drop-seaman/">Admiral lashes out at &#8216;hateful&#8217; comments as Navy looks to drop &#8216;seaman&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Some have blasted what they see as an overabundance of political correctness and others decry a loss of tradition
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/admiral-lashes-out-at-hateful-comments-as-navy-looks-to-drop-seaman/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585.jpg 1280w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77871" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/return-of-baseball-basketball-brings-customers-back-to-sports-bars/">Return of baseball, basketball brings customers back to sports bars</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sergakis said bars will need government help to get through the coming months to avoid major closures in Montreal
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/return-of-baseball-basketball-brings-customers-back-to-sports-bars/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445.jpg 1280w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77880" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/marketplace/coastal-gaslink-supports-b-c-s-healthy-economic-recovery/">Coastal GasLink supports B.C.&#8217;s healthy economic recovery</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Coastal GasLink kicked off its summer construction program in July and is&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/marketplace/coastal-gaslink-supports-b-c-s-healthy-economic-recovery/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237158_web1_copy_200727-Impress-CoastalGasLink-Summer_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237158_web1_copy_200727-Impress-CoastalGasLink-Summer_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237158_web1_copy_200727-Impress-CoastalGasLink-Summer_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237158_web1_copy_200727-Impress-CoastalGasLink-Summer_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237158_web1_copy_200727-Impress-CoastalGasLink-Summer_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237158_web1_copy_200727-Impress-CoastalGasLink-Summer_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77878" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/">Alberta family believes lug nuts purposely loosened in Summerland after tire flies off</a></h5>
				<p class="lead web show-for-medium hide-for-large">The incident allegedly occurred on July 23 in near Canmore Alberta
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77884" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/amusement-parks-welcome-back-fewer-guests-with-new-pandemic-precautions/">Amusement parks welcome back fewer guests with new pandemic precautions</a></h5>
				<p class="lead web show-for-medium hide-for-large">Physical distancing, extra sanitizing in affect at Canada’s them park
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/amusement-parks-welcome-back-fewer-guests-with-new-pandemic-precautions/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239167_web1_GMH10173437.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239167_web1_GMH10173437.jpg 1280w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239167_web1_GMH10173437-300x199.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239167_web1_GMH10173437-768x508.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239167_web1_GMH10173437-1024x678.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239167_web1_GMH10173437-640x424.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239167_web1_GMH10173437-1200x794.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77886" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/halifax-rally-hopes-to-increase-pressure-for-public-inquiry-into-april-massacre/">Halifax rally hopes to increase pressure for public inquiry into April massacre</a></h5>
				<p class="lead web show-for-medium hide-for-large">Critics have criticized a perceived lack of transparency, power
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/halifax-rally-hopes-to-increase-pressure-for-public-inquiry-into-april-massacre/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239577_web1_JFJ10873411.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239577_web1_JFJ10873411.jpg 1280w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239577_web1_JFJ10873411-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239577_web1_JFJ10873411-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239577_web1_JFJ10873411-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239577_web1_JFJ10873411-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239577_web1_JFJ10873411-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77888" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/several-people-sent-to-hospital-after-multi-vehicle-crash-on-sea-to-sky/">Several people sent to hospital after multi-vehicle crash on Sea to Sky</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police and first responders closed the highway for 10 hours while investigators looked into the case of the crash
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/several-people-sent-to-hospital-after-multi-vehicle-crash-on-sea-to-sky/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS.jpg 2048w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Houston Today</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.houston-today.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/./local-news/">Houston News</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/weather/">Houston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Houston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Houston Today and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620587","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":211,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
