
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13360424" />
        <link rel="icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. sees 25% jump in inhaler use from wildfire smoke - Houston Today</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer-300x186.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. sees 25% jump in inhaler use from wildfire smoke - Houston Today" />
<meta property="og:description" content="Weekly increases saw thousands of people with breathing problems reach for their puffers during air quality advisories" />
<meta property="og:url" content="https://www.houston-today.com/news/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke/" />
<meta property="og:site_name" content="Houston Today" />
<meta property="article:tag" content="air quality" />
<meta property="article:tag" content="BC wildfires 2018" />
<meta property="article:tag" content="Ministry of Health" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-01T10:30:00-07:00" />
<meta property="fb:app_id" content="133613626741289" />
<meta property="og:image" content="https://www.houston-today.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer.jpg" />
<meta property="og:image:secure_url" content="https://www.houston-today.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer.jpg" />
<meta property="og:image:width" content="883" />
<meta property="og:image:height" content="546" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Weekly increases saw thousands of people with breathing problems reach for their puffers during air quality advisories" />
<meta name="twitter:title" content="B.C. sees 25% jump in inhaler use from wildfire smoke - Houston Today" />
<meta name="twitter:image" content="https://www.houston-today.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.houston-today.com/news/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.31.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.houston-today.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke%2F&#038;format=xml" />
            <style>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</style>
                <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-4',{'dimension1': 'Nicole Crescenzi','dimension2': 'news', 'dimension3': 'air quality,bc wildfires 2018,ministry of health', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Nicole Crescenzi','dimension2': 'news', 'dimension3': 'air quality,bc wildfires 2018,ministry of health', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Nicole Crescenzi','dimension2': 'news', 'dimension3': 'air quality,bc wildfires 2018,ministry of health', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Nicole Crescenzi','dimension2': 'news', 'dimension3': 'air quality,bc wildfires 2018,ministry of health', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.houston-today.com\/news\/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.houston-today.com\/news\/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke\/"},"headline":"B.C. sees 25% jump in inhaler use from wildfire smoke","datePublished":"2018-09-01T10:30:00+00:00","dateModified":"2018-09-01T10:30:00+00:00","thumbnailUrl":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2018\/09\/13360424_web1_copy_Asthma-Puffer.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2018\/09\/13360424_web1_copy_Asthma-Puffer.jpg","width":883,"height":546},"author":{"@type":"Person","name":"Nicole Crescenzi"},"publisher":{"@type":"Organization","name":"Houston Today","logo":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hto-logo.png","width":360,"height":52}},"contentLocation":{"@type":"Place","name":"Houston, B.C., Canada"},"dateline":"Houston, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Weekly increases saw thousands of people with breathing problems reach for their puffers during air quality advisories &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1Z1","pub_code":"HTO","secondstreet_contest_feed":"http:\/\/houstontoday.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=HOTO"};

</script>

    </head>
    <body class="post-template-default single single-post postid-30908 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-28743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7430"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7427"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-7429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-22242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-30160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li id="menu-item-25984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.houston-today.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-28748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28748"><a href="https://www.houston-today.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.houston-today.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.houston-today.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.houston-today.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.houston-today.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10811"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.houston-today.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.houston-today.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.houston-today.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.houston-today.com/submit">
                                    <img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
<!--	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/houston/v0j/weather-forecast/1366280" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354551911" class="aw-widget-current"  data-locationkey="1366280" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354551911" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7430"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7427"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-30908 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-air-quality tag-bc-wildfires-2018 tag-ministry-of-health" id="post-30908">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="883" height="546" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_Asthma-Puffer.jpg" class="attachment-full size-full" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_Asthma-Puffer.jpg 883w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_Asthma-Puffer-300x186.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_Asthma-Puffer-640x396.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_Asthma-Puffer-300x186@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 883px" /><p></p></div>
                                    <h2 class="entry-title">B.C. sees 25% jump in inhaler use from wildfire smoke</h2>
            <p class="lead">Weekly increases saw thousands of people with breathing problems reach for their puffers during air quality advisories
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.houston-today.com/author/nicole-crescenzi/" rel="author" class="fn">Nicole Crescenzi</a></li><li>Sep. 1, 2018 10:30 a.m.</li><li><a class="byline" href="https://www.houston-today.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+sees+25%25+jump+in+inhaler+use+from+wildfire+smoke+-+https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke%2F&title=B.C.+sees+25%25+jump+in+inhaler+use+from+wildfire+smoke" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20sees%2025%25%20jump%20in%20inhaler%20use%20from%20wildfire%20smoke&ampsubject=B.C.%20sees%2025%25%20jump%20in%20inhaler%20use%20from%20wildfire%20smoke&amp;body=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.houston-today.com/news/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Smoky skies across the province have caused breathing issues for many residents, leading to a 25 per cent increase in the amount of people seeking inhalers in recent weeks, according to the Ministry of Health.</p>
<p>The most recent data examines the week of August 13-19, 2018 and compares it against the previous four weeks, which saw an average of 15,781 prescriptions written each week. But for the week of Aug. 13-19, that jumped to 19,710 prescriptions.</p>
<p><div class="infogram-embed" data-id="aecbdb6c-c0aa-4089-ae94-d8879afdfaf4" data-type="interactive" data-title="Inhaler Prescriptions in B.C. July 16-Aug 12 vs Aug 13-ug19, 2018"></div>
<p><script>!function(e,t,n,s){var i="InfogramEmbeds",o=e.getElementsByTagName(t)[0],d=/^http:/.test(e.location)?"http:":"https:";if(/^/{2}/.test(s)&&(s=d+s),window[i]&&window[i].initialized)window[i].process&&window[i].process();else if(!e.getElementById(n)){var a=e.createElement(t);a.async=1,a.id=n,a.src=s,o.parentNode.insertBefore(a,o)}}(document,"script","infogram-async","https://e.infogram.com/js/dist/embed-loader-min.js");</script></p>
<div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #dadada;margin:0 30px"><a href="https://infogram.com/aecbdb6c-c0aa-4089-ae94-d8879afdfaf4" style="color:#989898!important;text-decoration:none!important;" target="_blank">Inhaler Prescriptions in B.C. July 16-Aug 12 vs Aug 13-ug19, 2018</a><br /><a href="https://infogram.com" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="nofollow">Infogram</a></div>
</p>
<p>Northern B.C. was the most heavily affected area of the province, seeing a 42 per cent increase or more than 400 additional prescriptions written for inhalers. </p>
<p>The Interior of the province saw 1,500 more inhalers prescribed, or a 37 per cent increase, and Vancouver Island jumped 15 per cent increase, with over 400 more prescriptions.</p>
<table style="float:right;width:300px;">
<tr>
<td>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/13360424/180822-MRN-M-haze-2c-copy.jpg" style="border-width:1px;border-style: solid;float:right;width:300px;height:auto;margin-left:10px;"></td>
</tr>
<tr>
<td style="padding-left:10px;background-color:white; font-family: Arial, sans-serif;font-size:.85em;vertical-align:top;">Smoky skies have cause breathing problems for many people in B.C., causing a 25 per cent increase in inhaler prescriptions. File photo</td>
</tr>
</table>
<p><ins><strong>RELATED: <a href="https://www.vicnews.com/news/b-c-wildfire-season-now-second-worst-in-provinces-history/" target="_blank">B.C. wildfire season now second worst in province&rsquo;s history</a></strong></ins></p>
<p>&ldquo;Wildfire smoke can have a negative impact on people who have asthma and other respiratory illnesses, children, pregnant women and the elderly,&rdquo; said Stephen May, spokesperson for the Ministry of Health via email. &ldquo;For most people, sheltering-in-place (a clean indoor air environment in their homes or indoor community facilities) is a reliable way to reduce their exposure to smoke.&rdquo;</p>
<p><ins><strong>ALSO READ: <a href="https://www.vicnews.com/news/a-look-at-b-c-wildfire-smoke-from-space/" target="_blank">A look at B.C. wildfire smoke from space</a> </strong></ins></p>
<p>May added that staying indoors isn&rsquo;t always an option for people who need to evacuate their homes, and adds that if people do self-evacuate, they can go to their nearest reception centre and register with Emergency Social Services.</p>
<p>He also added that for minor, non-emergency symptoms like eye, nose and throat irritation, people can call 811 or visit <a href="https://www.healthlinkbc.ca/" target="_blank">HealthlinkBC.ca</a> .</p>
<p>Anyone with severe breathing problems or cardiovascular distress are asked to call 911.</p>
<p><a href="mailto:nicole.crescenzi@vicnews.com" target="_blank"><em>nicole.crescenzi@vicnews.com </em></a><em></em></p>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_180822-MRN-M-haze-2c-copy.jpg'><img width="1200" height="800" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_180822-MRN-M-haze-2c-copy.jpg" class="attachment-full size-full" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_180822-MRN-M-haze-2c-copy.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_180822-MRN-M-haze-2c-copy-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_180822-MRN-M-haze-2c-copy-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_180822-MRN-M-haze-2c-copy-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_180822-MRN-M-haze-2c-copy-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>J.J. and E.J. Heo ride back from Pitt Lake on Wednesday along a dike at the north end of 216th Street in Maple Ridge. Hikers may not be getting the best air quality Wednesday, but smoke is soon to disappear. (Colleen Flanagan/THE NEWS)</p></div>                </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.houston-today.com/news/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.houston-today.com/news/b-c-natural-gas-pipeline-challenger-says-hes-receives-threats/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. natural-gas pipeline challenger says he&#8217;s receives threats</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.houston-today.com/news/trans-mountain-expansion-could-be-delayed-for-years-experts/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Trans Mountain expansion could be delayed for years: experts</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.houston-today.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/first-nations-chief-holds-b-c-premier-accountable-in-burns-lake/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier.jpg 761w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier-300x193.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier-640x411.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier-300x193@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 761px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/first-nations-chief-holds-b-c-premier-accountable-in-burns-lake/"><h5 class="active">First Nations chiefs hold B.C. premier accountable in Burns Lake</h5></a><p class="lead show-for-medium">Premier John Horgan was in Burns Lake to discuss the wildfire situation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/local-news/good-news-for-gilmore-lake/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377914_web1_IMG_201801.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377914_web1_IMG_201801.jpg 720w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377914_web1_IMG_201801-225x300.jpg 225w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377914_web1_IMG_201801-640x853.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377914_web1_IMG_201801-225x300@2x.jpg 450w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/local-news/good-news-for-gilmore-lake/"><h5 class="active">Good news for Gilmore Lake</h5></a><p class="lead show-for-medium">The Regional District of Bulkley-Nechako has rescinded the Evacuation Alert in its&hellip; <a class="inline-read-more" href="https://www.houston-today.com/local-news/good-news-for-gilmore-lake/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/premier-john-horgan-to-visit-burns-lake-this-afternoon/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369820_web1_20180825-BPD-John-Sajjan-Horgan-Teegee.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369820_web1_20180825-BPD-John-Sajjan-Horgan-Teegee.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369820_web1_20180825-BPD-John-Sajjan-Horgan-Teegee-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369820_web1_20180825-BPD-John-Sajjan-Horgan-Teegee-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369820_web1_20180825-BPD-John-Sajjan-Horgan-Teegee-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369820_web1_20180825-BPD-John-Sajjan-Horgan-Teegee-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/premier-john-horgan-to-visit-burns-lake-this-afternoon/"><h5 class="active">UPDATED: Premier John Horgan to visit Burns Lake this afternoon</h5></a><p class="lead show-for-medium">This is his second attempt to visit Burns Lake this summer
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/community/photo-of-firefighter-embracing-deer-near-burns-lake-goes-viral/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371038_web1_180905-LDN-dear-on-ferry-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371038_web1_180905-LDN-dear-on-ferry-2.jpg 720w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371038_web1_180905-LDN-dear-on-ferry-2-225x300.jpg 225w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371038_web1_180905-LDN-dear-on-ferry-2-640x853.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371038_web1_180905-LDN-dear-on-ferry-2-225x300@2x.jpg 450w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/community/photo-of-firefighter-embracing-deer-near-burns-lake-goes-viral/"><h5 class="active">Photo of firefighter embracing deer near Burns Lake goes viral</h5></a><p class="lead show-for-medium">The photo has been shared over 2,000 times on Facebook
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/evacuation-order-and-alert-partially-rescinded-for-nadina-lake-fire/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13361688_web1_180905-LDN-Nadina-Lake-order-rescinded.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13361688_web1_180905-LDN-Nadina-Lake-order-rescinded.jpg 585w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13361688_web1_180905-LDN-Nadina-Lake-order-rescinded-300x195.jpg 300w" sizes="(max-width: 1199px) 98vw, 585px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/evacuation-order-and-alert-partially-rescinded-for-nadina-lake-fire/"><h5 class="active">Evacuation order and alert partially rescinded for Nadina Lake Fire</h5></a><p class="lead show-for-medium">This fire experienced little growth Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/first-nations-chief-holds-b-c-premier-accountable-in-burns-lake/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier.jpg 761w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier-300x193.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier-640x411.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13382067_web1_180905-LDN-FN-chiefs-premier-300x193@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 761px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/first-nations-chief-holds-b-c-premier-accountable-in-burns-lake/"><h5 class="active">First Nations chiefs hold B.C. premier accountable in Burns Lake</h5></a><p class="lead show-for-medium">Premier John Horgan was in Burns Lake to discuss the wildfire situation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/prisoner-allegedly-escapes-vancouver-general-hospital/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/prisoner-allegedly-escapes-vancouver-general-hospital/"><h5 class="active">Prisoner charged after alleged Vancouver General Hospital escape</h5></a><p class="lead show-for-medium">Andrew Barry Dollman charged with assaulting peace officer with weapon, escaping from lawful custody
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/trans-mountain-expansion-could-be-delayed-for-years-experts/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13380348_web1_180608-RDA-pipeline-poll-results_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13380348_web1_180608-RDA-pipeline-poll-results_1.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13380348_web1_180608-RDA-pipeline-poll-results_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13380348_web1_180608-RDA-pipeline-poll-results_1-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13380348_web1_180608-RDA-pipeline-poll-results_1-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/trans-mountain-expansion-could-be-delayed-for-years-experts/"><h5 class="active">Trans Mountain expansion could be delayed for years: experts</h5></a><p class="lead show-for-medium">The federal government will have to redo its consultation with all affected First Nations along the pipeline
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer.jpg 883w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer-300x186.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer-640x396.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer-300x186@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 883px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-sees-25-jump-in-inhaler-use-from-wildfire-smoke/"><h5 class="active">B.C. sees 25% jump in inhaler use from wildfire smoke</h5></a><p class="lead show-for-medium">Weekly increases saw thousands of people with breathing problems reach for their puffers during air quality advisories
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-natural-gas-pipeline-challenger-says-hes-receives-threats/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-natural-gas-pipeline-challenger-says-hes-receives-threats/"><h5 class="active">B.C. natural-gas pipeline challenger says he&#8217;s receives threats</h5></a><p class="lead show-for-medium">Smithers man wants a federal review of TransCanada’s Coastal GasLink pipeline project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/community/video-humpbacks-breach-so-close-man-can-smell-whales-breath/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372261_web1_Whale-vids-frame2-1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372261_web1_Whale-vids-frame2-1280-640x427@2x.jpg 1280w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372261_web1_Whale-vids-frame2-1280-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372261_web1_Whale-vids-frame2-1280-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372261_web1_Whale-vids-frame2-1280-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372261_web1_Whale-vids-frame2-1280-1200x800.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372261_web1_Whale-vids-frame2-1280-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/community/video-humpbacks-breach-so-close-man-can-smell-whales-breath/"><h5 class="active">VIDEO: Humpbacks breach so close man can smell whale</h5></a><p class="lead show-for-medium">B.C. man could have reached out and touched ‘playful’ whales
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/entertainment/b-c-residents-featured-on-reality-tv-show-challenging-indigenous-stereotypes/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4.jpg 1335w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4-300x191.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4-1024x650.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4-640x407.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4-1200x762.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4-300x191@2x.jpg 600w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13378198_web1_First-Contact-4-640x407@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/entertainment/b-c-residents-featured-on-reality-tv-show-challenging-indigenous-stereotypes/"><h5 class="active">B.C. residents featured on reality TV show challenging indigenous stereotypes</h5></a><p class="lead show-for-medium"><em>First Contact </em>follows six Canadians as they learn the truth behind many racial stereotypes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/make-phys-ed-a-priority-to-avoid-embarrassing-gym-classes-experts/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13362207_web1_180831-BPD-M-gym-class-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13362207_web1_180831-BPD-M-gym-class-2.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13362207_web1_180831-BPD-M-gym-class-2-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13362207_web1_180831-BPD-M-gym-class-2-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13362207_web1_180831-BPD-M-gym-class-2-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13362207_web1_180831-BPD-M-gym-class-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/make-phys-ed-a-priority-to-avoid-embarrassing-gym-classes-experts/"><h5 class="active">Make phys. ed. a priority to avoid &#8216;embarrassing&#8217; gym classes: experts</h5></a><p class="lead show-for-medium">Old-school gym classes can set people up to be inactive for life, one study suggests 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/sports/about-to-enter-grade-12-b-c-soccer-star-faces-decisions/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384604_web1_CPT501496402.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384604_web1_CPT501496402.jpg 450w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384604_web1_CPT501496402-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/sports/about-to-enter-grade-12-b-c-soccer-star-faces-decisions/"><h5 class="active">About to enter Grade 12, B.C. soccer star faces decisions</h5></a><p class="lead show-for-medium">Jordyn Huitema will soon have to decide college or the pros
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-30904" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/about-to-enter-grade-12-b-c-soccer-star-faces-decisions/">About to enter Grade 12, B.C. soccer star faces decisions</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jordyn Huitema will soon have to decide college or the pros
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/about-to-enter-grade-12-b-c-soccer-star-faces-decisions/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384604_web1_CPT501496402.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384604_web1_CPT501496402.jpg 450w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384604_web1_CPT501496402-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30912" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/prisoner-allegedly-escapes-vancouver-general-hospital/">Prisoner charged after alleged Vancouver General Hospital escape</a></h5>
				<p class="lead web show-for-medium hide-for-large">Andrew Barry Dollman charged with assaulting peace officer with weapon, escaping from lawful custody
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/prisoner-allegedly-escapes-vancouver-general-hospital/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13385007_web1_180901-BPD-M-Vancouver-General-Hospital-VGH-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30900" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/whitecaps-look-to-strengthen-defence-in-rematch-vs-earthquakes/">Whitecaps look to strengthen defence in rematch vs. Earthquakes</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver club hosts San Jose on Saturday at BC Place
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/whitecaps-look-to-strengthen-defence-in-rematch-vs-earthquakes/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384531_web1_CPT503496335.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384531_web1_CPT503496335.jpg 450w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384531_web1_CPT503496335-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30908" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">B.C. sees 25% jump in inhaler use from wildfire smoke</h5>
				<p class="lead web show-for-medium hide-for-large">Weekly increases saw thousands of people with breathing problems reach for their puffers during air quality advisories
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer.jpg 883w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer-300x186.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer-640x396.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13360424_web1_copy_Asthma-Puffer-300x186@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 883px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-30898" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/canada-beats-u-s-for-bronze-in-extras-at-womens-baseball-world-cup/">Canada beats U.S. for bronze in extras at women&#8217;s baseball World Cup</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada won silver at the last tournament in South Korea in 2016, losing to No. 1-ranked Japan
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/sports/canada-beats-u-s-for-bronze-in-extras-at-womens-baseball-world-cup/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384507_web1_180901-BPD-M-Women-s-baseball-national-team-world-cup.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384507_web1_180901-BPD-M-Women-s-baseball-national-team-world-cup.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384507_web1_180901-BPD-M-Women-s-baseball-national-team-world-cup-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384507_web1_180901-BPD-M-Women-s-baseball-national-team-world-cup-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384507_web1_180901-BPD-M-Women-s-baseball-national-team-world-cup-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384507_web1_180901-BPD-M-Women-s-baseball-national-team-world-cup-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30906" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/b-c-natural-gas-pipeline-challenger-says-hes-receives-threats/">B.C. natural-gas pipeline challenger says he&#8217;s receives threats</a></h5>
				<p class="lead web show-for-medium hide-for-large">Smithers man wants a federal review of TransCanada’s Coastal GasLink pipeline project
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/b-c-natural-gas-pipeline-challenger-says-hes-receives-threats/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384833_web1_180901-BPD-M-LNGCanada-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30902" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/canadian-officials-attend-john-mccains-funeral-in-washington/">Canadian officials attend John McCain&#8217;s funeral in Washington</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dignitaries include national defence minister, parliamentary secretary for U.S.-Canada relations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/canadian-officials-attend-john-mccains-funeral-in-washington/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384573_web1_180901-BPD-M-cc66cbcc298540dcb1335f612e74c952-cc66cbcc298540dcb1335f6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384573_web1_180901-BPD-M-cc66cbcc298540dcb1335f612e74c952-cc66cbcc298540dcb1335f6.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384573_web1_180901-BPD-M-cc66cbcc298540dcb1335f612e74c952-cc66cbcc298540dcb1335f6-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384573_web1_180901-BPD-M-cc66cbcc298540dcb1335f612e74c952-cc66cbcc298540dcb1335f6-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384573_web1_180901-BPD-M-cc66cbcc298540dcb1335f612e74c952-cc66cbcc298540dcb1335f6-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13384573_web1_180901-BPD-M-cc66cbcc298540dcb1335f612e74c952-cc66cbcc298540dcb1335f6-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Houston Today</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.houston-today.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/./local-news/">Houston News</a></li><li class="menu-item"><a target="_blank"href="https://www.houston-today.com/weather/">Houston Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Houston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Houston Today and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.31.1'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.31.1'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
