
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22930249" />
        <link rel="icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. mom delivers north Island&#8217;s first home birth baby in 30 years &#8211; Houston Today</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.houston-today.com/news/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.46' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3137'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.houston-today.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.houston-today.com : wp-post-tag : bc health")
_cc14244.add("int", "www.houston-today.com : wp-post-tag : births")
_cc14244.add("int", "www.houston-today.com : wp-post-tag : indigenous")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-4',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,news', 'dimension3': 'bc health,births,indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,news', 'dimension3': 'bc health,births,indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,news', 'dimension3': 'bc health,births,indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,news', 'dimension3': 'bc health,births,indigenous', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Houston Today" />
<meta property="og:url" content="https://www.houston-today.com/news/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years/" />
<meta property="og:title" content="B.C. mom delivers north Island&#8217;s first home birth baby in 30 years - Houston Today" />
<meta name="description" content="Midwives have made home birth possible again, and COVID-19 is making them more appealing than ever" />
<meta property="og:description" content="Midwives have made home birth possible again, and COVID-19 is making them more appealing than ever" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-07T07:30:00-07:00" />
<meta property="og:image" content="https://www.houston-today.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.houston-today.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. mom delivers north Island&#8217;s first home birth baby in 30 years - Houston Today" />
<meta property="twitter:description" content="Midwives have made home birth possible again, and COVID-19 is making them more appealing than ever" />
<meta property="twitter:image" content="https://www.houston-today.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-1024x683.jpg" />
<meta property="fb:app_id" content="133613626741289" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.houston-today.com\/news\/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.houston-today.com\/news\/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years\/"},"headline":"B.C. mom delivers north Island&#8217;s first home birth baby in 30 years","datePublished":"2020-10-07T07:30:00-07:00","dateModified":"2020-10-07T07:30:00-07:00","thumbnailUrl":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2020\/10\/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2020\/10\/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Zoe Ducklow, Local Journalism Initiative Reporter"},"publisher":{"@type":"Organization","name":"Houston Today","logo":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hto-logo.png","width":360,"height":52}},"contentLocation":{"@type":"Place","name":"Houston, B.C., Canada"},"dateline":"Houston, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Midwives have made home birth possible again, and COVID-19 is making them more appealing than ever &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1Z1","pub_code":"HTO","secondstreet_contest_feed":"http:\/\/houstontoday.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=HOTO"};

</script>
    </head>
    <body class="post-template-default single single-post postid-81362 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li id="menu-item-80416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80416"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-28743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-58858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58858"><a href="https://www.houston-today.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70492"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-54273" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54273"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-54274" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54274"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-54275" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54275"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-54276" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54276"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74153"><a href="https://www.houston-today.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74155"><a href="https://www.houston-today.com/./travel/">Local Travel</a></li>
	<li id="menu-item-74157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74157"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-65995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65995"><a href="https://www.houston-today.com/newsletters/">Newsletters</a></li>
<li id="menu-item-64443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64443"><a href="//autos.houston-today.com/">Autos</a></li>
<li id="menu-item-38863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38863"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-22242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-51129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51129"><a href="https://www.houston-today.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-30160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li id="menu-item-57071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57071"><a href="https://www.houston-today.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li id="menu-item-25984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-52250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52250"><a href="https://www.houston-today.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-62794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62794"><a href="https://www.houston-today.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-70505" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-70505"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-28748" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28748"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.houston-today.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-65997" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-65997"><a href="https://www.houston-today.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-80511" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-80511"><a href="https://www.houston-today.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-80512" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80512"><a href="https://www.houston-today.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-80513" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80513"><a href="https://www.houston-today.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-80514" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80514"><a href="https://www.houston-today.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-80515" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80515"><a href="https://www.houston-today.com/tag/bc-ndp/">BC NDP</a></li>
</ul>
</li>
<li id="menu-item-80516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80516"><a href="https://www.houston-today.com/./national-news/">National</a></li>
<li id="menu-item-80517" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80517"><a href="https://www.houston-today.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-71357" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-71357"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-31885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31885"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.houston-today.com/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.houston-today.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/newsletters/">Newsletter</a> 
                        </li>

                        
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a target="_blank" href="//autos.houston-today.com/">Autos</a>
                        </li>
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                                                    <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                                <a target="_blank" href="//www.canadianevergreen.com/">Canadian Evergreen</a>
                            </li>
                        
                                                 
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <!--
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>
                        -->
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank" rel="noopener noreferrer"></a></li>
<!--	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/houston/v0j/weather-forecast/1366280" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354551911" class="aw-widget-current"  data-locationkey="1366280" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354551911" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80416"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58858"><a href="https://www.houston-today.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70492"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54273"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54274"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54275"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54276"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74153"><a href="https://www.houston-today.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74155"><a href="https://www.houston-today.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74157"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65995"><a href="https://www.houston-today.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64443"><a href="//autos.houston-today.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38863"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51129"><a href="https://www.houston-today.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57071"><a href="https://www.houston-today.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52250"><a href="https://www.houston-today.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62794"><a href="https://www.houston-today.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-81362 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-health tag-births tag-indigenous" id="post-81362">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_2.jpg" class="attachment-full size-full" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_2.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_2-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_2-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_2-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Teen Johnson was born healthy and is a very chatty, happy baby. (Zo&#235; Ducklow)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">B.C. mom delivers north Island&#8217;s first home birth baby in 30 years</h2>
            <p class="lead">Midwives have made home birth possible again, and COVID-19 is making them more appealing than ever
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.houston-today.com/author/zoe-ducklow/" rel="author" class="fn">Zoe Ducklow, Local Journalism Initiative Reporter</a></li><li>Oct. 7, 2020 7:30 a.m.</li><li><a class="byline" href="https://www.houston-today.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+mom+delivers+north+Island%E2%80%99s+first+home+birth+baby+in+30+years&amp;url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F&title=B.C.+mom+delivers+north+Island%E2%80%99s+first+home+birth+baby+in+30+years" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20mom%20delivers%20north%20Island%E2%80%99s%20first%20home%20birth%20baby%20in%2030%20years&amp;body=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.houston-today.com/news/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>For the first time in years, a baby was born at home on the north Island.</p>
<p>Not in a hospital, not down Island. On a cedar mat by the sea in her mother&rsquo;s Kwakiutl First Nation territory between Port Hardy and Port McNeill.</p>
<p>Jennifer Johnson, 35, was in her third trimester when the coronavirus hit Canada early this year. No one knew what the world would look like five to six weeks in the future. Giving birth in a hospital seemed like the most dangerous place to go amidst a contagious disease pandemic.</p>
<p>Home looked more attractive than ever.</p>
<p>For the last 20 years, since a bad outcome with a local birth, pregnant women on the north Island have been encouraged to travel down island to Campbell River, Nanaimo, Victoria or even Vancouver. At least two to three weeks before their due date, a woman is supposed to leave home and wait for labour to start. Only those with a very uncomplicated pregnancy are allowed to stay home and deliver at the Port McNeill hospital, but most don&rsquo;t qualify.</p>
<p>The Vancouver Island North is a 1A site, meaning there&rsquo;s no cesarean section back-up in case of emergency. The hospitals in Port Hardy and Port McNeill have no operating rooms, and no obstetricians. Over time, hospital support staff have become less experienced with maternal health since most babies are delivered elsewhere.</p>
<p>It makes sense that anyone at risk of complications needs to go to a larger medical centre. But birth isn&rsquo;t inherently a medical condition, and unless there are complications, babies can be safely born at home with qualified health care providers attending. It&rsquo;s just that there haven&rsquo;t been any midwives on the north Island &#8211; at least none that stayed long enough to start a private practice.</p>
<p>Midwives have been around forever, but were only legalized in B.C. in 1998. With the rise in qualified care providers &mdash; there are 315 practising registered midwives in B.C. &mdash; has come an increase in home births and midwife-led hospital births. Midwives deliver nearly a quarter of babies born in B.C., and that number is increasing every year as more midwives graduate.</p>
<p>Marijke de Zwager moved to Port Hardy in 2018 after 10 years of midwifery in Vancouver. She got involved volunteering at a pregnancy outreach program where she learned about the gap in maternal health care.</p>
<p>&rdquo;So many people were going down island to have their babies who were low risk enough that they could deliver here. But none of the doctors in Port Hardy were really comfortable. They were just doing emergency deliveries for when someone showed up fully dilated at the hospital,&rdquo; de Zwager said. Port McNeill was offering planned deliveries, but only certain folks qualified.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>So de Zwager started up a practice. She offered pre- and post-natal care until she got hospital privileges and started delivering babies in August 2019, supported by the two new doctors who had logged lots of hours in maternity wards. Since then, she&rsquo;s delivered 16 babies in hospital, assisted doctors with three, and caught four at home.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/22915129/201014-NIG-home-birth-north-island-teen-johnson_1.jpg" style="width:100%"></p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical-align:top;">Teen Johnson was born in Kwakiutl territory on a foggy morning in April, with midwives attending. (Zoe Ducklow))</td>
</tr>
</table>
<hr width=“75%”></p>
<p><ins><strong>READ MORE: <a href="https://www.campbellrivermirror.com/news/pregnant-in-a-pandemic-expectant-b-c-moms-change-birth-plans-due-to-covid-19/" target="_blank" rel="noopener noreferrer">Pregnant in a pandemic: Expectant B.C. moms change birth plans due to COVID-19</a></strong></ins></p>
<p>Jennifer Johnson&rsquo;s daughter &mdash; named Teen, Johnson&rsquo;s grandmother Helen Hunt&rsquo;s nickname &mdash; was the first baby de Zwager caught on Vancouver Island, the first baby delivered on the north Island by a registered midwife, and she just happened to come in the middle of a pandemic.</p>
<p>&ldquo;I still don&rsquo;t know what they look like,&rdquo; Johnson said of de Zwager, the other midwife and a physician, who were covered in PPE for every meeting.</p>
<p>&ldquo;We joke that we could pass each other on the street and not recognize each other.&rdquo;</p>
<p>Johnson had been living in Alert Bay on Cormorant Island, but came to the main island to avoid ferry complications in case she went into labour at night. Her nation, Kwakiutl, gave her permission to stay in a cabin at its Cluxuwe Resort &mdash; an oceanside camping resort between Fort Rupert and Port McNeill &mdash; though it was closed to the public at the time.</p>
<p>Johnson settled into Cabin 2 with her mom just before Alert Bay had a startling 30-person virus outbreak and lockdown.</p>
<p>&ldquo;I had waited so long to have a baby girl, and it really stuck with me that it felt like it could be taken away in a heartbeat. Something unknown, you don&rsquo;t see it, you don&rsquo;t hear it, you can&rsquo;t look at it, can&rsquo;t smell it. It&rsquo;s just this unknown virus and you don&rsquo;t know where it is, but it&rsquo;s traveled the whole world. Cluxewe was a beautiful place because it brought safety back to me.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>The first pangs of labour came early on a Thursday morning in April.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/22915129/201014-NIG-home-birth-north-island-midwives_1.jpg" style="width:100%"></p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical-align:top;">TJennifer Johnson with her minutes-old daughter surrounded by her health team at Cluxuwe. (Submitted)</td>
</tr>
</table>
<hr width=“75%”></p>
<p>It was a foggy day, she recalls. She went for a walk along the ocean with her mom; the midwives arrived; Johnson had a nap and Teen was born mid-afternoon.</p>
<p>Fog, Johnson learned later, is sometimes seen as a gateway for the spiritual side that brings them closer.</p>
<p>&ldquo;It just felt like people had come to be there. I knew she was going to be born that day.&rdquo;</p>
<p>It meant a lot to deliver on her homeland, even if the normal bustling family celebration has been spliced into socially distanced, small group meetings.</p>
<p>&ldquo;I really thought of my grandpa, Tony Hunt, Sr. He passed in 2017. He just would have been so proud. I just know that he would have been so boastful and happy.&rdquo;</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p><p><strong>Do you have something to add to this story or something else we should report on? Email:<a href="mailto:zoe.ducklow@blackpress.ca" target="_blank" rel="noopener noreferrer"> zoe.ducklow@blackpress.ca<br />
 </a></strong></p>
</p>
<hr width="75%">
<p>			<a class="label category-meta-default" href="/tag/bc-health/">BC Health</a><a class="label category-meta-default" href="/tag/births/">Births</a><a class="label category-meta-default" href="/tag/indigenous/">Indigenous</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_copy_201014-NIG-home-birth-north-island-jen-johnson_1.jpg'><img width="1200" height="800" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_copy_201014-NIG-home-birth-north-island-jen-johnson_1.jpg" class="attachment-full size-full" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_copy_201014-NIG-home-birth-north-island-jen-johnson_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_copy_201014-NIG-home-birth-north-island-jen-johnson_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_copy_201014-NIG-home-birth-north-island-jen-johnson_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_copy_201014-NIG-home-birth-north-island-jen-johnson_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_copy_201014-NIG-home-birth-north-island-jen-johnson_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>Jennifer Johnson with her daughter, Teen. (Zo&#235; Ducklow)</p></div>                </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.houston-today.com/news/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+mom+delivers+north+Island%E2%80%99s+first+home+birth+baby+in+30+years&amp;url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F&title=B.C.+mom+delivers+north+Island%E2%80%99s+first+home+birth+baby+in+30+years" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20mom%20delivers%20north%20Island%E2%80%99s%20first%20home%20birth%20baby%20in%2030%20years&amp;body=https%3A%2F%2Fwww.houston-today.com%2Fnews%2Fb-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.houston-today.com/news/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.houston-today.com/news/ndp-candidate-battled-cancer-this-spring/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>NDP candidate battled cancer this spring</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.houston-today.com/news/error-in-via-rail-terror-case-doesnt-warrant-new-trial-crown-tells-supreme-court/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Error in Via Rail terror case doesn&#8217;t warrant new trial, Crown tells Supreme Court</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.houston-today.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/sd-54-enrollment-numbers-for-houston-schools-are-out/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22877600_web1_201007-HTO-EnrollmentSD54-SD54_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22877600_web1_201007-HTO-EnrollmentSD54-SD54_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22877600_web1_201007-HTO-EnrollmentSD54-SD54_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22877600_web1_201007-HTO-EnrollmentSD54-SD54_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22877600_web1_201007-HTO-EnrollmentSD54-SD54_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22877600_web1_201007-HTO-EnrollmentSD54-SD54_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/sd-54-enrollment-numbers-for-houston-schools-are-out/"><h5 class="active">SD 54 enrollment numbers for Houston schools are out</h5></a><p class="lead show-for-medium">Numbers on par with projections but several new changes coming to the school district
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/the-family-resource-centre-in-houston-reopens-it-doors/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22871788_web1_201007-HTO-FamilyResourceCentre-FILE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22871788_web1_201007-HTO-FamilyResourceCentre-FILE_1.jpg 800w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22871788_web1_201007-HTO-FamilyResourceCentre-FILE_1-300x225.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22871788_web1_201007-HTO-FamilyResourceCentre-FILE_1-768x576.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22871788_web1_201007-HTO-FamilyResourceCentre-FILE_1-640x480.jpg 640w" sizes="(max-width: 1199px) 98vw, 800px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/the-family-resource-centre-in-houston-reopens-it-doors/"><h5 class="active">The Family Resource Centre in Houston reopens it doors</h5></a><p class="lead show-for-medium">No more drop-ins but families can still come in, through pre-registration
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/drug-bust-in-burns-lake-results-in-seizure-of-5000-and-290-grams-cocaine/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22874697_web1_201007-LDN-DrugBust-SEIZURE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22874697_web1_201007-LDN-DrugBust-SEIZURE_1.jpg 1152w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22874697_web1_201007-LDN-DrugBust-SEIZURE_1-300x173.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22874697_web1_201007-LDN-DrugBust-SEIZURE_1-768x443.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22874697_web1_201007-LDN-DrugBust-SEIZURE_1-1024x590.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22874697_web1_201007-LDN-DrugBust-SEIZURE_1-640x369.jpg 640w" sizes="(max-width: 1199px) 98vw, 1152px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/drug-bust-in-burns-lake-results-in-seizure-of-5000-and-290-grams-cocaine/"><h5 class="active">Drug bust in Burns Lake results in seizure of $5000 and 290 grams cocaine</h5></a><p class="lead show-for-medium">Second bust since June this year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/pleasant-valley-horse-club-hosts-a-poker-ride-in-houston/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22860544_web1_201007-HTO-PokerRide-RIDE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22860544_web1_201007-HTO-PokerRide-RIDE_1.jpg 864w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22860544_web1_201007-HTO-PokerRide-RIDE_1-300x225.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22860544_web1_201007-HTO-PokerRide-RIDE_1-768x576.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22860544_web1_201007-HTO-PokerRide-RIDE_1-640x480.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/pleasant-valley-horse-club-hosts-a-poker-ride-in-houston/"><h5 class="active">Pleasant Valley Horse Club hosts a Poker Ride in Houston</h5></a><p class="lead show-for-medium">Socially distant, with lower numbers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/how-did-schools-in-houston-observe-the-orange-shirt-day/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22864723_web1_201007-HTO-OrangeShirtDay-KG_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22864723_web1_201007-HTO-OrangeShirtDay-KG_1.jpg 864w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22864723_web1_201007-HTO-OrangeShirtDay-KG_1-300x250.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22864723_web1_201007-HTO-OrangeShirtDay-KG_1-768x640.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22864723_web1_201007-HTO-OrangeShirtDay-KG_1-640x533.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/how-did-schools-in-houston-observe-the-orange-shirt-day/"><h5 class="active">How did schools in Houston observe the Orange Shirt Day?</h5></a><p class="lead show-for-medium">A look at what Silverthorne Elementary and Houston Secondary School did
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/covid-19-cases-increased-40-per-cent-in-canada-over-past-seven-days-tam-says/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg.jpg 1279w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/covid-19-cases-increased-40-per-cent-in-canada-over-past-seven-days-tam-says/"><h5 class="active">COVID-19 cases increased 40 per cent in Canada over past seven days, Tam says</h5></a><p class="lead show-for-medium">The vast majority of new cases across Canada have been reported in Quebec and Ontario
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-greens-election-proposals-include-4-day-work-week-free-child-care/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-greens-election-proposals-include-4-day-work-week-free-child-care/"><h5 class="active">B.C. Greens&#8217; election proposals include 4-day work week, free child care</h5></a><p class="lead show-for-medium">Furstenau says parents with young children in B.C. are facing tremendous pressure
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-votes-2020-leaders-promise-action-on-crime-cancer/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-votes-2020-leaders-promise-action-on-crime-cancer/"><h5 class="active">B.C. VOTES 2020: Leaders promise action on crime, cancer, COVID-19</h5></a><p class="lead show-for-medium">John Horgan, Andrew Wilkinson battle over borrowing and spending
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/operation-red-nose-cancels-safe-ride-service-due-to-covid-19-risks/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/operation-red-nose-cancels-safe-ride-service-due-to-covid-19-risks/"><h5 class="active">Operation Red Nose cancels safe ride service due to COVID-19 risks</h5></a><p class="lead show-for-medium">Organization operates in B.C., Alberta, Saskatchewan, Manitoba, Ontario, Quebec and New Brunswick.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/saving-the-inner-child-b-c-elder-reflects-on-time-in-kootenay-residential-school/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/saving-the-inner-child-b-c-elder-reflects-on-time-in-kootenay-residential-school/"><h5 class="active">Saving the inner child: B.C. elder reflects on time in Kootenay residential school</h5></a><p class="lead show-for-medium">“By the time I left the residential school, I didn’t like myself. To me, it was like I was one of God’s worst creations.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/business/join-black-press-media-and-do-some-good/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930249_web1_201014-NIG-home-birth-north-island-jen-johnson_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/b-c-mom-delivers-north-islands-first-home-birth-baby-in-30-years/"><h5 class="active">B.C. mom delivers north Island&#8217;s first home birth baby in 30 years</h5></a><p class="lead show-for-medium">Midwives have made home birth possible again, and COVID-19 is making them more appealing than ever
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/preliminary-b-c-study-results-suggest-mask-mandates-can-lower-covid-19-spread-by-25/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929140_web1_CP19489141.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929140_web1_CP19489141.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929140_web1_CP19489141-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929140_web1_CP19489141-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929140_web1_CP19489141-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929140_web1_CP19489141-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/preliminary-b-c-study-results-suggest-mask-mandates-can-lower-covid-19-spread-by-25/"><h5 class="active">Preliminary B.C. study results suggest mask mandates can lower COVID-19 spread by 25%</h5></a><p class="lead show-for-medium">Study has not yet been printed or peer reviewed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/two-north-okanagan-homicides-in-12-days-under-investigation-by-major-crime-unit/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929640_web1_201008-VMS-RCMP-Coldstream-Coldstream-spraypaint_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929640_web1_201008-VMS-RCMP-Coldstream-Coldstream-spraypaint_1.jpg 2000w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929640_web1_201008-VMS-RCMP-Coldstream-Coldstream-spraypaint_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929640_web1_201008-VMS-RCMP-Coldstream-Coldstream-spraypaint_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929640_web1_201008-VMS-RCMP-Coldstream-Coldstream-spraypaint_1-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929640_web1_201008-VMS-RCMP-Coldstream-Coldstream-spraypaint_1-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929640_web1_201008-VMS-RCMP-Coldstream-Coldstream-spraypaint_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/two-north-okanagan-homicides-in-12-days-under-investigation-by-major-crime-unit/"><h5 class="active">2 Okanagan homicides in 12 days under investigation by major crime unit</h5></a><p class="lead show-for-medium">RCMP believe homicide victims, linked to Yukon drug trade, targeted
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-81302" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/burns-lake-rcmp-investigates-death-of-a-pony-fines-man-involved/">Burns Lake RCMP investigates death of a pony; fines man involved</a></h5>
				<p class="lead web show-for-medium hide-for-large">Incident sparked social media outrage, theories
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/burns-lake-rcmp-investigates-death-of-a-pony-fines-man-involved/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922157_web1_201014-LDN-Horse.Killed.Southside-FILE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922157_web1_201014-LDN-Horse.Killed.Southside-FILE_1.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922157_web1_201014-LDN-Horse.Killed.Southside-FILE_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922157_web1_201014-LDN-Horse.Killed.Southside-FILE_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922157_web1_201014-LDN-Horse.Killed.Southside-FILE_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1024px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-81284" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/entertainment/guitarist-eddie-van-halen-dead-at-age-65/">Guitarist Eddie Van Halen dead at age 65 after long battle with cancer</a></h5>
				<p class="lead web show-for-medium hide-for-large">Rocker had formed Van Halen in the 1970s with his brother
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/entertainment/guitarist-eddie-van-halen-dead-at-age-65/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22919339_web1_CP16887089.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22919339_web1_CP16887089.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22919339_web1_CP16887089-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22919339_web1_CP16887089-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22919339_web1_CP16887089-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22919339_web1_CP16887089-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-81290" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/business/b-c-votes-2020-ndp-vows-log-quotas-new-community-building-fund/">B.C. VOTES 2020: NDP vows log quotas, community building fund</a></h5>
				<p class="lead web show-for-medium hide-for-large">Forest, industrial communities look for help in election platforms
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/business/b-c-votes-2020-ndp-vows-log-quotas-new-community-building-fund/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-81292" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/ex-pm-john-turner-eulogized-as-exemplary-politician-covid-limits-number-of-guests/">Ex-PM John Turner eulogized as exemplary politician; COVID limits number of guests</a></h5>
				<p class="lead web show-for-medium hide-for-large">Turner first entered politics in 1962 when he won a seat in the Quebec riding of St-Laurent-St-Georges
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/ex-pm-john-turner-eulogized-as-exemplary-politician-covid-limits-number-of-guests/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921712_web1_CP110124529.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921712_web1_CP110124529.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921712_web1_CP110124529-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921712_web1_CP110124529-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921712_web1_CP110124529-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921712_web1_CP110124529-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-81299" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/anti-mask-protest-at-kelowna-schools-disappointing-says-superintendent/">Anti-mask protest at Kelowna schools &#8216;disappointing,&#8217; says superintendent</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘We live in a country where people have a right to free speech — that’s why we educate them’ - SD23 superintendent
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/anti-mask-protest-at-kelowna-schools-disappointing-says-superintendent/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921892_web1_201008-KCN-anti-maskers-RMS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921892_web1_201008-KCN-anti-maskers-RMS_1.jpg 1500w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921892_web1_201008-KCN-anti-maskers-RMS_1-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921892_web1_201008-KCN-anti-maskers-RMS_1-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921892_web1_201008-KCN-anti-maskers-RMS_1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921892_web1_201008-KCN-anti-maskers-RMS_1-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22921892_web1_201008-KCN-anti-maskers-RMS_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-81286" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/first-antigen-rapid-test-for-covid-19-gets-canadian-approval/">First antigen rapid test for COVID-19 gets Canadian approval</a></h5>
				<p class="lead web show-for-medium hide-for-large">Health Canada will distribute both tests to provincial and territorial governments
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/first-antigen-rapid-test-for-covid-19-gets-canadian-approval/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920570_web1_20201006101040-5f7c82ad57d790512dec5390jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920570_web1_20201006101040-5f7c82ad57d790512dec5390jpeg.jpg 1280w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920570_web1_20201006101040-5f7c82ad57d790512dec5390jpeg-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920570_web1_20201006101040-5f7c82ad57d790512dec5390jpeg-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920570_web1_20201006101040-5f7c82ad57d790512dec5390jpeg-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920570_web1_20201006101040-5f7c82ad57d790512dec5390jpeg-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920570_web1_20201006101040-5f7c82ad57d790512dec5390jpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-81304" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/covid-testing-up-for-youth-but-b-c-s-top-doctor-says-in-classroom-transmission-low/">COVID testing up for youth but B.C.&#8217;s top doctor says in-classroom transmission low</a></h5>
				<p class="lead web show-for-medium hide-for-large">No youth or children have died due to the virus, and hospitalizations are less than one per cent.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.houston-today.com/news/covid-testing-up-for-youth-but-b-c-s-top-doctor-says-in-classroom-transmission-low/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22916282_web1_201006-BPD-covid-school_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22916282_web1_201006-BPD-covid-school_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22916282_web1_201006-BPD-covid-school_1-300x198.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22916282_web1_201006-BPD-covid-school_1-768x507.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22916282_web1_201006-BPD-covid-school_1-1024x676.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22916282_web1_201006-BPD-covid-school_1-640x422.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Houston Today</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.houston-today.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/./local-news/">Houston News</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/weather/">Houston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Houston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Houston Today and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620587","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":276,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
