
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18952007" />
        <link rel="icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Advance voter turnout up 25% for first two days: Elections Canada &#8211; Houston Today</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.houston-today.com/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.houston-today.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houston-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houston-today.com%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-4',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Houston Today" />
<meta property="og:url" content="https://www.houston-today.com/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/" />
<meta property="og:title" content="Advance voter turnout up 25% for first two days: Elections Canada - Houston Today" />
<meta name="description" content="Two million people voted Friday and Saturday" />
<meta property="og:description" content="Two million people voted Friday and Saturday" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Federal Election" />
<meta property="article:published_time" content="2019-10-15T09:45:00-07:00" />
<meta property="og:image" content="https://www.houston-today.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.houston-today.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Advance voter turnout up 25% for first two days: Elections Canada - Houston Today" />
<meta property="twitter:description" content="Two million people voted Friday and Saturday" />
<meta property="twitter:image" content="https://www.houston-today.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg" />
<meta property="fb:app_id" content="133613626741289" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.houston-today.com\/federal-election\/advance-voter-turnout-up-25-for-first-two-day-elections-canada\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.houston-today.com\/federal-election\/advance-voter-turnout-up-25-for-first-two-day-elections-canada\/"},"headline":"Advance voter turnout up 25% for first two days: Elections Canada","datePublished":"2019-10-15T09:45:00-07:00","dateModified":"2019-10-15T09:59:12-07:00","thumbnailUrl":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2019\/10\/18952007_web1_federal-election-voting.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/uploads\/2019\/10\/18952007_web1_federal-election-voting.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Black Press Media Staff"},"publisher":{"@type":"Organization","name":"Houston Today","logo":{"@type":"ImageObject","url":"https:\/\/www.houston-today.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hto-logo.png","width":360,"height":52}},"contentLocation":{"@type":"Place","name":"Houston, B.C., Canada"},"dateline":"Houston, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Two million people voted Friday and Saturday &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1Z1","pub_code":"HTO","secondstreet_contest_feed":"http:\/\/houstontoday.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=HOTO"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-61463 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-28743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-54273" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54273"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-54274" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54274"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-54275" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54275"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-54276" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54276"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li id="menu-item-58858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58858"><a href="https://www.houston-today.com/./federal-election/">Federal Election 2019</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-38863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38863"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-22242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-51129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51129"><a href="https://www.houston-today.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-30160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li id="menu-item-57071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57071"><a href="https://www.houston-today.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li id="menu-item-25984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-52250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52250"><a href="https://www.houston-today.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-35354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35354"><a href="https://www.houston-today.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.houston-today.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-28748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28748"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.houston-today.com/./video/">VIDEO</a></li>
<li id="menu-item-58861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58861"><a href="https://www.houston-today.com/./federal-election/">ELECTION</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.houston-today.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-31885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31885"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.houston-today.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.houston-today.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10811"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.houston-today.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.houston-today.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.houston-today.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.houston-today.com/submit">
                                    <img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank" rel="noopener noreferrer"></a></li>
<!--	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/houston/v0j/weather-forecast/1366280" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354551911" class="aw-widget-current"  data-locationkey="1366280" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354551911" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.houston-today.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.houston-today.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.houston-today.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.houston-today.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.houston-today.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54273"><a href="https://www.houston-today.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54274"><a href="https://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54275"><a href="https://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54276"><a href="https://www.houston-today.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58858"><a href="https://www.houston-today.com/./federal-election/">Federal Election 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.houston-today.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.houston-today.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.houston-today.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38863"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22242"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.houston-today.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.houston-today.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51129"><a href="https://www.houston-today.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.houston-today.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160"><a href="https://www.houston-today.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57071"><a href="https://www.houston-today.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.houston-today.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.houston-today.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25984"><a href="https://www.houston-today.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52250"><a href="https://www.houston-today.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.houston-today.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.houston-today.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.houston-today.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.houston-today.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.houston-today.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.houston-today.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.houston-today.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.houston-today.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.houston-today.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.houston-today.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.houston-today.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.houston-today.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.houston-today.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.houston-today.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-61463 post type-post status-publish format-standard has-post-thumbnail hentry category-federal-election category-home2" id="post-61463">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg" class="attachment-full size-full" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Elections Canada workers said a polling station in White Rock, B.C., was busy all weekend. (Katya Slepian/Black Press Media)</p></div>
                                    <h2 class="entry-title">Advance voter turnout up 25% for first two days: Elections Canada</h2>
            <p class="lead">Two million people voted Friday and Saturday
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.houston-today.com/author/bpm-staff/" rel="author" class="fn">Black Press Media Staff</a></li><li>Oct. 15, 2019 9:45 a.m.</li><li><a class="byline" href="https://www.houston-today.com/federal-election/">Federal Election</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houston-today.com%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Advance+voter+turnout+up+25%25+for+first+two+days%3A+Elections+Canada&amp;url=https%3A%2F%2Fwww.houston-today.com%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.houston-today.com%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F&title=Advance+voter+turnout+up+25%25+for+first+two+days%3A+Elections+Canada" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Advance%20voter%20turnout%20up%2025%25%20for%20first%20two%20days%3A%20Elections%20Canada&amp;body=https%3A%2F%2Fwww.houston-today.com%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Preliminary data shows a 25 per cent increase in the number of advance votes cast in this fall&rsquo;s federal election.</p>
<p>Elections Canada said two million people voted on Friday and Saturday, the first two days of advance polls. The agency said this was a 25 per cent jump compared to the first two days of advance voting in the 2015 election.</p>
<p>Workers at a White Rock polling station said Monday that it had been &ldquo;very busy&rdquo; all weekend long. Advance voting wrapped up Monday.</p>
<p>The federal election takes place Monday, Oct. 21.</p>
<p><ins><strong>READ MORE: O<a href="https://www.peacearchnews.com/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/" target="_blank" rel="noopener noreferrer">kanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</a></strong></ins></p>
<p><ins><strong>VIDEO: <a href="https://www.peacearchnews.com/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/" target="_blank" rel="noopener noreferrer">Trudeau plays defence in Maritimes today while Scheer fights for seats in Quebec</a></strong></ins></p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.houston-today.com/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.houston-today.com/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Okanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.houston-today.com/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: Trudeau, Singh posture for &#8216;progressive&#8217; votes while Scheer fights in Quebec</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Header');" href="https://www.houston-today.com/./federal-election/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/voter-turnout-in-elections-rising-data-shows/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18903627_web1_18813326_web1_BLACKPRESS5leaders-fdlelxn1-1024x683.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18903627_web1_18813326_web1_BLACKPRESS5leaders-fdlelxn1-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18903627_web1_18813326_web1_BLACKPRESS5leaders-fdlelxn1-1024x683-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18903627_web1_18813326_web1_BLACKPRESS5leaders-fdlelxn1-1024x683-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18903627_web1_18813326_web1_BLACKPRESS5leaders-fdlelxn1-1024x683-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/voter-turnout-in-elections-rising-data-shows/"><h5 class="active">Voter turnout in elections rising, data shows</h5></a><p class="lead show-for-medium">If Canadians keep up their voting patterns seen since 2008, more people&hellip; <a class="inline-read-more" href="https://www.houston-today.com/news/voter-turnout-in-elections-rising-data-shows/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/metlakatla-lax-kwalaams-nisgaa-and-haisla-commit-to-fight-climate-change-internationally/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18885116_web1_Climate-change-international.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18885116_web1_Climate-change-international.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18885116_web1_Climate-change-international-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18885116_web1_Climate-change-international-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18885116_web1_Climate-change-international-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18885116_web1_Climate-change-international-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/metlakatla-lax-kwalaams-nisgaa-and-haisla-commit-to-fight-climate-change-internationally/"><h5 class="active">Metlakatla, Lax Kw&#8217;alaams, Nisga&#8217;a and Haisla commit to fight climate change internationally</h5></a><p class="lead show-for-medium">First Nations launch Northwest Coast First Nations Collaborative Climate Initiative
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/coastal-gaslink-employment-spending-figures-some-months-away/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18811321_web1_Screen-Shot-2019-10-04-at-2.20.08-PM-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18811321_web1_Screen-Shot-2019-10-04-at-2.20.08-PM-copy.jpg 632w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18811321_web1_Screen-Shot-2019-10-04-at-2.20.08-PM-copy-300x192.jpg 300w" sizes="(max-width: 1199px) 98vw, 632px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/coastal-gaslink-employment-spending-figures-some-months-away/"><h5 class="active">Coastal GasLink employment, spending figures some months away</h5></a><p class="lead show-for-medium">Project only now beginning to ramp up for next year construction start
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/logging-truck-down/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18808117_web1_Resized_R1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18808117_web1_Resized_R1.jpg 864w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18808117_web1_Resized_R1-300x225.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18808117_web1_Resized_R1-768x576.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18808117_web1_Resized_R1-640x480.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/logging-truck-down/"><h5 class="active">Logging truck down</h5></a><p class="lead show-for-medium">A logging truck tipped over on Sept. 30, spilling its load of&hellip; <a class="inline-read-more" href="https://www.houston-today.com/news/logging-truck-down/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/business-as-usual-for-new-road-maintenance-company/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18758143_web1_191009-HTO-dawson.new.equipment.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18758143_web1_191009-HTO-dawson.new.equipment.jpg 2016w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18758143_web1_191009-HTO-dawson.new.equipment-300x225.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18758143_web1_191009-HTO-dawson.new.equipment-768x576.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18758143_web1_191009-HTO-dawson.new.equipment-1024x768.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18758143_web1_191009-HTO-dawson.new.equipment-640x480.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18758143_web1_191009-HTO-dawson.new.equipment-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/business-as-usual-for-new-road-maintenance-company/"><h5 class="active">Business as usual for new road maintenance company</h5></a><p class="lead show-for-medium">But faster snow clearing now required
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/"><h5 class="active">VIDEO: Trudeau, Singh posture for &#8216;progressive&#8217; votes while Scheer fights in Quebec</h5></a><p class="lead show-for-medium">NDP Leader Jagmeet Singh, whose party has been on the rise in recent polls, is campaigning in Toronto
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/"><h5 class="active">Advance voter turnout up 25% for first two days: Elections Canada</h5></a><p class="lead show-for-medium">Two million people voted Friday and Saturday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/okanagan-principals-told-to-confiscate-vaping-products-from-students/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T.jpg 1302w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/okanagan-principals-told-to-confiscate-vaping-products-from-students/"><h5 class="active">Okanagan principals told to confiscate vaping products from students</h5></a><p class="lead show-for-medium">Vaping is up 74 per cent in youth over the last two years, according to one Canadian study
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/rather-mild-winter-expected-in-b-c-this-year/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-768x511.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/rather-mild-winter-expected-in-b-c-this-year/"><h5 class="active">&#8216;Rather mild&#8217; winter expected in B.C. this year</h5></a><p class="lead show-for-medium">Northwestern B.C. will be the worst hit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/court-action-in-trail-acid-spills-may-take-years/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/court-action-in-trail-acid-spills-may-take-years/"><h5 class="active">Court action in Trail acid spills may take years</h5></a><p class="lead show-for-medium">B.C. court case involves a number of defendants and a number of plaintiffs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/in-the-news-sprinting-to-the-election-finish-line-and-anger-amid-manitoba-storms/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/in-the-news-sprinting-to-the-election-finish-line-and-anger-amid-manitoba-storms/"><h5 class="active">In the news: Sprinting to the election finish line and anger amid Manitoba storms</h5></a><p class="lead show-for-medium">First Nations residents forced to evacuate their Manitoba homes after a recent snowstorm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/bc-ferries-sees-steady-traffic-of-post-thanksgiving-weekend-travellers/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-300x201.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-768x513.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-1024x684.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/bc-ferries-sees-steady-traffic-of-post-thanksgiving-weekend-travellers/"><h5 class="active">BC Ferries sees steady traffic of post-Thanksgiving weekend travellers</h5></a><p class="lead show-for-medium">Ferries filling up fast, sailing waits at some terminals
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/save-the-kids-dorian-survivor-tells-the-harrowing-story-of-his-canadian-wifes-death/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486.jpg 2048w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/save-the-kids-dorian-survivor-tells-the-harrowing-story-of-his-canadian-wifes-death/"><h5 class="active">&#8216;Save the kids!&#8217; Dorian survivor tells the harrowing story of his Canadian wife&#8217;s death</h5></a><p class="lead show-for-medium">Family held a funeral and placed Alishia Liolli’s remains in a niche at a cemetery in Windsor, Ont.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg 1597w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-300x206.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-768x526.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1024x701.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-640x438.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1200x822.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/"><h5 class="active">Okanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</h5></a><p class="lead show-for-medium">Angela Maynard has voted in almost every election during her lifetime
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-61465" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/autos/2020-jeep-gladiator/">2020 Jeep Gladiator</a></h5>
				<p class="lead web show-for-medium hide-for-large">The take-it-anywhere pickup owes plenty to its Wrangler roots
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/autos/2020-jeep-gladiator/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18954330_web1_191015-BPD-M-Gladiator_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18954330_web1_191015-BPD-M-Gladiator_2.jpg 2048w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18954330_web1_191015-BPD-M-Gladiator_2-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18954330_web1_191015-BPD-M-Gladiator_2-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18954330_web1_191015-BPD-M-Gladiator_2-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18954330_web1_191015-BPD-M-Gladiator_2-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18954330_web1_191015-BPD-M-Gladiator_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61438" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/business/canadian-company-enlists-bees-to-deliver-crop-protection-plans-rapid-expansion/">Canadian company enlists bees to deliver crop protection, plans rapid expansion</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bee Vectoring Technologies International Inc. has created a way for bees to deliver a bacterial fungicide to crops
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/business/canadian-company-enlists-bees-to-deliver-crop-protection-plans-rapid-expansion/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18938668_web1_chy20123995.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18938668_web1_chy20123995.jpg 450w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18938668_web1_chy20123995-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61446" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/trending-now/b-c-nordic-ski-area-vies-for-250000-as-top-four-finalist-in-national-contest/">B.C. Nordic ski area vies for $250,000 as top-four finalist in national contest</a></h5>
				<p class="lead web show-for-medium hide-for-large">Help needed to accumulate votes for trail lighting project for B.C.’s only finalist
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/trending-now/b-c-nordic-ski-area-vies-for-250000-as-top-four-finalist-in-national-contest/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark.jpg 2000w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-1024x682.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61450" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/">VIDEO: Trudeau, Singh posture for &#8216;progressive&#8217; votes while Scheer fights in Quebec</a></h5>
				<p class="lead web show-for-medium hide-for-large">NDP Leader Jagmeet Singh, whose party has been on the rise in recent polls, is campaigning in Toronto
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61463" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Advance voter turnout up 25% for first two days: Elections Canada</h5>
				<p class="lead web show-for-medium hide-for-large">Two million people voted Friday and Saturday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg 1200w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-61444" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/">Okanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</a></h5>
				<p class="lead web show-for-medium hide-for-large">Angela Maynard has voted in almost every election during her lifetime
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg 1597w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-300x206.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-768x526.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1024x701.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-640x438.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1200x822.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61461" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/news/okanagan-principals-told-to-confiscate-vaping-products-from-students/">Okanagan principals told to confiscate vaping products from students</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vaping is up 74 per cent in youth over the last two years, according to one Canadian study
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.houston-today.com/news/okanagan-principals-told-to-confiscate-vaping-products-from-students/"><img src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T.jpg 1302w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-300x200.jpg 300w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-768x512.jpg 768w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-1024x683.jpg 1024w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-640x427.jpg 640w, https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Houston Today</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.houston-today.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/./local-news/">Houston News</a></li><li class="menu-item"><a target="_blank" href="https://www.houston-today.com/weather/">Houston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Houston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Houston Today and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://19ug2z1weagfpstmwx2to216-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620587","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":201,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
