
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9435660" />
        <link rel="icon" href="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves - Houston Today</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves - Houston Today" />
<meta property="og:description" content="The Merritt man was deemed not criminally responsible in the killing of his three children in 2008" />
<meta property="og:site_name" content="Houston Today" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-11-17T17:20:00-08:00" />
<meta property="fb:app_id" content="133613626741289" />
<meta property="og:image" content="http://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				The Merritt man was deemed not criminally responsible in the killing of his three children in 2008 
			" />
<meta name="twitter:title" content="&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves - Houston Today" />
<meta name="twitter:image" content="http://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.houston-today.com\/","name":"Houston Today","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.houston-today.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.houston-today.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.houston-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houston-today.com%2Fnews%2Fi-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.houston-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houston-today.com%2Fnews%2Fi-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-4', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-4', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.houston-today.com\/news\/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.houston-today.com\/news\/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves\/"},"headline":"&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves","datePublished":"2017-11-17T17:20:00+00:00","dateModified":"2017-11-17T17:20:00+00:00","thumbnailUrl":"http:\/\/www.houston-today.com\/wp-content\/uploads\/2017\/11\/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.houston-today.com\/wp-content\/uploads\/2017\/11\/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Houston Today","logo":{"@type":"ImageObject","url":"http:\/\/www.houston-today.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hto-logo.png","width":360,"height":52}},"contentLocation":{"@type":"Place","name":"Houston, B.C., Canada"},"dateline":"Houston, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;The Merritt man was deemed not criminally responsible in the killing of his three children in 2008 &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1Z1","pub_code":"HTO","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-13141 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.houston-today.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.houston-today.com/">Home</a></li>
<li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="http://www.houston-today.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.houston-today.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.houston-today.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.houston-today.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7430"><a href="http://www.houston-today.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7427"><a href="http://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="http://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-7429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="http://www.houston-today.com/sub-login/">Login</a></li>
	<li id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.houston-today.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.houston-today.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.houston-today.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.houston-today.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.houston-today.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.houston-today.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.houston-today.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.houston-today.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.houston-today.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.houston-today.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.houston-today.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.houston-today.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.houston-today.com/./letters/">Letters</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="http://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.houston-today.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.houston-today.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.houston-today.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.houston-today.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.houston-today.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.houston-today.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.houston-today.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.houston-today.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.houston-today.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.houston-today.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.houston-today.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.houston-today.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.houston-today.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10811"><a href="http://www.houston-today.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.houston-today.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.houston-today.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.houston-today.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.houston-today.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.houston-today.com/submit">
                                                <img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.houston-today.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
<!--	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.houston-today.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.houston-today.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="http://www.houston-today.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.houston-today.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.houston-today.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.houston-today.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.houston-today.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.houston-today.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7430"><a href="http://www.houston-today.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7427"><a href="http://www.houston-today.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="http://www.houston-today.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="http://www.houston-today.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hto">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.houston-today.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.houston-today.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.houston-today.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.houston-today.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.houston-today.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.houston-today.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.houston-today.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.houston-today.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.houston-today.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.houston-today.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.houston-today.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.houston-today.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.houston-today.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.houston-today.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.houston-today.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.houston-today.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.houston-today.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.houston-today.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.houston-today.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.houston-today.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.houston-today.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.houston-today.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.houston-today.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="http://www.houston-today.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.houston-today.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.houston-today.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.houston-today.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.houston-today.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.houston-today.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.houston-today.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.houston-today.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.houston-today.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.houston-today.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.houston-today.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.houston-today.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.houston-today.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.houston-today.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.houston-today.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.houston-today.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.houston-today.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.houston-today.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.houston-today.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-13141 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-13141">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg" class="attachment-full size-full" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg 1200w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-1024x683.jpg 1024w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-640x427.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves</h2>
            <p class="lead">The Merritt man was deemed not criminally responsible in the killing of his three children in 2008
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.houston-today.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Nov. 17, 2017 5:20 p.m.</li><li><a class="byline" href="http://www.houston-today.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.houston-today.com%2Fnews%2Fi-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=%E2%80%98I+will+now+live+in+consistent+fear%E2%80%99%3A+Allan+Schoenborn+granted+escorted+leaves+-+http%3A%2F%2Fwww.houston-today.com%2Fnews%2Fi-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.houston-today.com%2Fnews%2Fi-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves%2F&title=%E2%80%98I+will+now+live+in+consistent+fear%E2%80%99%3A+Allan+Schoenborn+granted+escorted+leaves" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%26%238216%3BI%20will%20now%20live%20in%20consistent%20fear%26%238217%3B%3A%20Allan%20Schoenborn%20granted%20escorted%20leaves&ampsubject=%26%238216%3BI%20will%20now%20live%20in%20consistent%20fear%26%238217%3B%3A%20Allan%20Schoenborn%20granted%20escorted%20leaves&amp;body=http%3A%2F%2Fwww.houston-today.com%2Fnews%2Fi-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Allan Schoenborn, who was found not criminally responsible for the killings of his three children, has been granted escorted leaves into the community while in custody at Colony Farm Forensic Psychiatric Hospital.</p>
<p>The decision of the three-member B.C. Review Board to allow escorted outings was released Friday, following a lengthy and &#8211; at times delayed &#8211; review, as part of Schoenborn&rsquo;s rights while at the hospital in Coquitlam.</p>
<p><a href="https://www.kelownacapnews.com/news/psychiatrist-says-schoenborns-angry-outbursts-have-dropped-in-past-six-months/" target="_blank"><strong>RELATED: Psychiatrist</strong><strong> says Schoenborn&rsquo;s angry outbursts have dropped in past six months</strong></a></p>
<p>Schoenborn murdered his three children in their home in Merritt in 2008, but a judge later ruled he was not criminally responsible for the deaths because he was experiencing psychosis at the time.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">REMINDER: Schoenborn was approved for escorted day trips in 2011, which was then reversed. Then again in 2015 – but psychiatrist Dr. Marcel Hediger said back in May he had yet to approve a trip due to Schoenborn&#39;s inability to cope with his emotions <a href="https://t.co/9CrMeyWsXq">https://t.co/9CrMeyWsXq</a></p>
<p>&mdash; Ashley Wadhwani (@ashwadhwani) <a href="https://twitter.com/ashwadhwani/status/931700043991494656?ref_src=twsrc%5Etfw">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In September, Crown announced they would not be appealing the court decision that Schoenborn was not high risk.</p>
<p>Rules included in Schoenborn&rsquo;s escorted leaves include no direct or indirect contact with Darcie Clarke &#8211; the mother of the three children and other <strong>close</strong> friends and family to Clarke.</p>
<p>But that doesn&rsquo;t come as closure for her.</p>
<p>In a statement released on her advocacy website, Clarke &#8211; who lives in the Tri-Cities area &#8211; said the decision brings &ldquo;no comfort to me.&rdquo;</p>
<p>&ldquo;I will now live in consistent fear that he will move ahead with his threats against me, because as he has said, I am &lsquo;unfinished business.&rsquo;&rdquo;</p>
<p>A previous approval for day passes in 2011 was reversed after the B.C. Review Board said it was unaware Clarke was living nearby with family in Coquitlam.</p>
<p>Schoenborn&rsquo;s 2014 application for escorted community day trips was denied after a hospital psychiatrist said he had difficulty controlling his anger and would be at risk in the community due to his notoriety.</p>
<p>But in 2015, the review board granted him short trips into the community supervised by two hospital staff &#8211; but never was approved by his doctors to take one.</p>
<p>Psychiatrist Dr. Marcel Hediger told the B.C. Review Board in May he had yet to actually initiate the process to evaluate whether Schoenborn is suitable for a trip when he requests one because the man is still unable to cope with his emotions.</p>
<p>Clarke ended her statement calling on politicians and members of the review board to put the decision into perspective.</p>
<p>&ldquo;Would you want a triple-child killer to spend time with you or your family in your community? If you answered &lsquo;yes&rsquo;, you are lying. If you answered, &lsquo;no&rsquo;, then what are you doing to fix our broken legal and mental health systems?&rdquo;</p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/ashwadhwani" target="_blank">@ashwadhwani</a><a href="mailto:ashley.wadhwani@bpdigital.ca" target="_blank"><br />ashley.wadhwani@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.houston-today.com/news/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.houston-today.com/news/no-shirt-no-service-no-canada/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>&#8216;No shirt, no service, no Canada&#8217;</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.houston-today.com/news/september-least-deadly-month-for-drug-overdose-this-year-coroner/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>September least deadly month for drug overdose this year: coroner</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.houston-today.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-899ac3ddac8a871e448b367c88ed4b4b --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/snowfall-warning-issued-for-bulkley-valley/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9388337_web1_171115-LDN-M-Snowfall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9388337_web1_171115-LDN-M-Snowfall.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9388337_web1_171115-LDN-M-Snowfall-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9388337_web1_171115-LDN-M-Snowfall-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9388337_web1_171115-LDN-M-Snowfall-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9388337_web1_171115-LDN-M-Snowfall-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/snowfall-warning-issued-for-bulkley-valley/"><h5 class="active">Snowfall warning issued for Bulkley Valley</h5></a><p class="lead show-for-medium">Total amounts of 10 to 15 cm is expected
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/the-limits-of-indigenous-rights/"><h5 class="active">The limits of Indigenous rights</h5></a><p class="lead show-for-medium">Jumbo Glacier Resort decision a lesson for NDP
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/opinion/school-collaborations/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9326357_web1_171115-HTO-Editorial_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9326357_web1_171115-HTO-Editorial_1.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9326357_web1_171115-HTO-Editorial_1-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9326357_web1_171115-HTO-Editorial_1-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9326357_web1_171115-HTO-Editorial_1-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9326357_web1_171115-HTO-Editorial_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/opinion/school-collaborations/"><h5 class="active">School collaborations</h5></a><p class="lead show-for-medium">This week I had the pleasure of writing about three amazing collaborations&hellip; <a class="inline-read-more" href="https://www.houston-today.com/opinion/school-collaborations/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/september-least-deadly-month-for-drug-overdose-this-year-coroner/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9329487_web1_171115-HTO-fentanyl_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9329487_web1_171115-HTO-fentanyl_2.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9329487_web1_171115-HTO-fentanyl_2-300x199.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9329487_web1_171115-HTO-fentanyl_2-1024x680.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9329487_web1_171115-HTO-fentanyl_2-640x425.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9329487_web1_171115-HTO-fentanyl_2-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/september-least-deadly-month-for-drug-overdose-this-year-coroner/"><h5 class="active">September least deadly month for drug overdose this year: coroner</h5></a><p class="lead show-for-medium">A bit of good news on the opioid crisis in B.C.: September&hellip; <a class="inline-read-more" href="https://www.houston-today.com/news/september-least-deadly-month-for-drug-overdose-this-year-coroner/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/community/one-unit-closer-to-completion-cottonwood-manor/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1-1024x683@2x.jpg 2048w, https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1-1200x800.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1-300x200@2x.jpg 600w, https://www.houston-today.com/wp-content/uploads/2017/11/9320775_web1_171115-HTO-Cottonwood_1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/community/one-unit-closer-to-completion-cottonwood-manor/"><h5 class="active">One unit closer to completion, Cottonwood Manor</h5></a><p class="lead show-for-medium">On Nov. 9, 2017, a crane lined up and placed the new&hellip; <a class="inline-read-more" href="https://www.houston-today.com/community/one-unit-closer-to-completion-cottonwood-manor/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/buzz/100000-bulbs-shine-bright-for-lights-of-hope/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683@2x.jpg 2048w, https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1200x800.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200@2x.jpg 600w, https://www.houston-today.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/buzz/100000-bulbs-shine-bright-for-lights-of-hope/"><h5 class="active">100,000 bulbs shine bright for Lights of Hope</h5></a><p class="lead show-for-medium">St. Paul’s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves/"><h5 class="active">&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves</h5></a><p class="lead show-for-medium">The Merritt man was deemed not criminally responsible in the killing of his three children in 2008
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/buzz/hammy-dodges-conservation-officers/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/buzz/hammy-dodges-conservation-officers/"><h5 class="active">Hammy the deer dodges conservation officers in Prince Rupert</h5></a><p class="lead show-for-medium">The famous Prince Rupert hammock deer maintains his purple threads
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/no-shirt-no-service-no-canada/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/no-shirt-no-service-no-canada/"><h5 class="active">&#8216;No shirt, no service, no Canada&#8217;</h5></a><p class="lead show-for-medium">Shirtless Tacoma man arrested after Canadian border officials say they found meth in rental vehicle
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/nasty-note-on-b-c-windshield-sparks-online-outrage/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey.jpg 2000w, https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-1024x682.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-1200x800.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-300x200@2x.jpg 600w, https://www.houston-today.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/nasty-note-on-b-c-windshield-sparks-online-outrage/"><h5 class="active">Nasty note on B.C. windshield sparks online outrage</h5></a><p class="lead show-for-medium">Vernon’s Bailey McDonald is using a painful experience to start conversation about invisible illness
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683@2x.jpg 2048w, https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1200x800.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200@2x.jpg 600w, https://www.houston-today.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><h5 class="active">Federal funding to combat guns, gangs and opioid crisis</h5></a><p class="lead show-for-medium">Public Safety Minister Ralph Goodale said illicit drugs are often main cause of guns, gangs violence
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/riverview-youth-mental-health-centre-proceeds/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/riverview-youth-mental-health-centre-proceeds/"><h5 class="active">Riverview youth mental health centre proceeds</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Replacement for Maples Treatment Centre first announced in March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683@2x.jpg 2048w, https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1200x800.jpg 1200w, https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200@2x.jpg 600w, https://www.houston-today.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/"><h5 class="active">Dead boy&#8217;s father posts Facebook response after Appeal Court upholds conviction</h5></a><p class="lead show-for-medium">David, Collet Stephan were found guilty in their son Ezekiel’s 2012 death from bacterial meningitis
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/trudeau-mania-scheer-enthusiasm-in-b-c-this-week/"><img src="https://www.houston-today.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.houston-today.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo.jpg 1083w, https://www.houston-today.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-300x200.jpg 300w, https://www.houston-today.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-1024x683.jpg 1024w, https://www.houston-today.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-640x427.jpg 640w, https://www.houston-today.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1083px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.houston-today.com/news/trudeau-mania-scheer-enthusiasm-in-b-c-this-week/"><h5 class="active">Trudeau mania, Scheer enthusiasm in B.C. this week</h5></a><p class="lead show-for-medium">Prime minister, Conservative leader drop in on Surrey, White Rock
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-13103" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/houston-snowmobile-club-supports-telkwa-range-restrictions/">Houston Snowmobile club supports Telkwa range restrictions</a></h5>
				<p class="lead web show-for-medium hide-for-large">Working with the government to keep both recreational riding and the caribou from going extinct
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/houston-snowmobile-club-supports-telkwa-range-restrictions/"><img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9327210_web1_171115-HTO-Snowmobiling-club_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9327210_web1_171115-HTO-Snowmobiling-club_1.jpg 1200w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9327210_web1_171115-HTO-Snowmobiling-club_1-300x200.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9327210_web1_171115-HTO-Snowmobiling-club_1-1024x683.jpg 1024w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9327210_web1_171115-HTO-Snowmobiling-club_1-640x427.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9327210_web1_171115-HTO-Snowmobiling-club_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-13106" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/federal-government-to-boost-treatment-options-for-opioid-drug-users-minister/">Federal government to boost treatment options for opioid drug users: minister</a></h5>
				<p class="lead web show-for-medium hide-for-large">More than 2,800 people died last year as a result of the overdose crisis
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/federal-government-to-boost-treatment-options-for-opioid-drug-users-minister/"><img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423292_web1_JMC108437646.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423292_web1_JMC108437646.jpg 650w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423292_web1_JMC108437646-300x199.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423292_web1_JMC108437646-640x425.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423292_web1_JMC108437646-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-13114" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/trudeau-mania-scheer-enthusiasm-in-b-c-this-week/">Trudeau mania, Scheer enthusiasm in B.C. this week</a></h5>
				<p class="lead web show-for-medium hide-for-large">Prime minister, Conservative leader drop in on Surrey, White Rock
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/trudeau-mania-scheer-enthusiasm-in-b-c-this-week/"><img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo.jpg 1083w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-300x200.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-1024x683.jpg 1024w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-640x427.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9424099_web1_copy_trudeau-scheer-combo-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1083px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-13110" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/b-c-church-defaced-with-disturbing-anti-christian-graffiti/">B.C. church defaced with disturbing anti-Christian graffiti</a></h5>
				<p class="lead web show-for-medium hide-for-large">Staff at Crossroads United Church reported the vandalism to police late last week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/b-c-church-defaced-with-disturbing-anti-christian-graffiti/"><img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423585_web1_171116-NDR-CrossroadsVandalism_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423585_web1_171116-NDR-CrossroadsVandalism_1-640x427@2x.jpg 1280w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423585_web1_171116-NDR-CrossroadsVandalism_1-300x200.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423585_web1_171116-NDR-CrossroadsVandalism_1-1024x682.jpg 1024w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423585_web1_171116-NDR-CrossroadsVandalism_1-640x427.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423585_web1_171116-NDR-CrossroadsVandalism_1-1200x800.jpg 1200w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423585_web1_171116-NDR-CrossroadsVandalism_1-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-13112" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/forecasters-promote-avalanche-safety-awareness-to-kick-off-season/">Forecasters promote avalanche safety awareness to kick off season</a></h5>
				<p class="lead web show-for-medium hide-for-large">Avalanche Canada advising backcountry enthusiasts to get proper training and equipment.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/forecasters-promote-avalanche-safety-awareness-to-kick-off-season/"><img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423688_web1_AvalancheGPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423688_web1_AvalancheGPS.jpg 1200w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423688_web1_AvalancheGPS-300x200.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423688_web1_AvalancheGPS-1024x683.jpg 1024w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423688_web1_AvalancheGPS-640x427.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9423688_web1_AvalancheGPS-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-13121" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/">Dead boy&#8217;s father posts Facebook response after Appeal Court upholds conviction</a></h5>
				<p class="lead web show-for-medium hide-for-large">David, Collet Stephan were found guilty in their son Ezekiel’s 2012 death from bacterial meningitis
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/"><img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683@2x.jpg 2048w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683.jpg 1024w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1200x800.jpg 1200w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200@2x.jpg 600w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-13123" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/riverview-youth-mental-health-centre-proceeds/">Riverview youth mental health centre proceeds</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Replacement for Maples Treatment Centre first announced in March
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.houston-today.com/news/riverview-youth-mental-health-centre-proceeds/"><img src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg 1200w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200.jpg 300w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-1024x683.jpg 1024w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-640x427.jpg 640w, http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="http://www.houston-today.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 359.24 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M78.45,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7H87.55V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M121.64,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S113.59,1,121.64,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M140.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M177,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C168.47,7.1,172.53,1,180.23,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M202.28,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M234.83,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S226.78,1,234.83,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M253.73,2h8.89l8.33,26.32h.14V2h7.28V51.84H271.3l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M304.48,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M337,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S329,1,337,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M356.27,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M392,2h13.16l6.16,49.85h-8.75l-1.33-11.06h-7.35L392.6,51.84H385Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-78.45 -1.01)"/><path class="bp-pub-logo" d="M420.25,32.59,411.92,2h9l4.34,19.53h.14L430.05,2h7.63l-8.33,29.75V51.84h-9.1Z" transform="translate(-78.45 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/HoustonToday/" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Houston Today</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.houston-today.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.houston-today.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.houston-today.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.houston-today.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.houston-today.com/./local-news/">Houston News</a></li><li class="menu-item"><a target="_blank"href="http://www.houston-today.com/weather/">Houston Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Houston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Houston Today and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://19ug2z1weagfpstmwx2to216.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
